Unbreakable star metal node


#1

Game mode: Online
Problem: Bug
Region: US


On official server 1522, at location -151,604 -193,001 -314, there is a star metal node that just will not break.


Steps on how to reproduce issue:

  1. Go to the indicated area and stand right next to the meteor, aiming right at the center of the top of it.
  2. Fire 5-6 oil orbs.
  3. Fire 1 fire orb.
  4. Stand back. Throw another oil orb every 20 seconds for as long as you like, it won’t change. No cracks will appear in the rock.

#2

welcome to conan lmao, thats happened for over a year now


#3

Some meteors are bugged and will not break no matter what.
Just move onto the next one and it will de-spawn with next meteor shower.


#4

They WILL break, but it’s not cost effective to try. I think it took somewhere in the vicinity of 50+ explosive jars for me to damage it enough to break. I was admin spawning them by that point, just trying to see how much it took.

I think someone moved a decimal on that particular meteor’s HP or armor value…


#5

50 bombs for 1 meteor RIP.

That meteor shell must of been made from Adamantium!


#6

What i saw was that on the one that i was trying to break no cracks appeared at my first salvo of grease orbs. I ran out of render distance and ran back. When i tried the second time the cracks were showing immediately and it behaved like a normal meteor. Maybe that was the case for you guys as well ?


#7

I use to throw first 1 oil orb then one fire orb to ignite it, then 1 oil orb to keep the fire every 20 seconds, total 4-6 oil orbs.
But its correct that some meteors wont crack, normally you see signs of cracking after first ignite with fireorb.
I think i had the most problem with the meteors that are on the left side below the temple of frost. It has been like this since a year yes.
I have 2 questions to Funcom:

  1. Maybe its intended that someone cant be cracked open or takes a lot of orbs to crack?
    2.Some are bugged, will we get a fix?

#8

I will try this, can someone else confirm that this works?


#9

It didn’t for me.


#10

Sadly I cannot.
Already tried to do the same over the last 2 weeks, but it never worked for me.


#11