Unknown - not found in mod list

Game mode: [Online server)]
Type of issue: [Misc]
Server type: [ PvE]
Region: [America]


There was another thread on this issue called Mod (Not Found) sorry, the forums won’t allow me to post the link to it, also it is now closed, so after a search, I had to make this thread. I have this bug now. When I go to log onto a server, there will be 1 mod in the list that will not install. The name of the mod on the left always says “unknown” on the right side it says, “not found” & I cannot get passed it. I tried all the suggestions in the thread above, from doing the easy stuff like unsub/resub… deleting mods in the mods folder, all the way to completely uninstalling the game & Steam, then reinstall both, only to wind right back at the same thing. I don’t know what else to do. Possibly I missed a step or something or hopefully there is another/better solution that has been found sense the thread above was posted & closed. This has be the worst week of my conan life, I’ve not been able to get on all week due to this bug & this site is only place that even mentions it, so I hoping you guys can help, thanks.

TCE, are you sure the mod in question is not on the server? If others are logging in and you can contact them, say, in discord, you could compare stuff. Good luck !

Regards

jim

1 Like

Unfortunately I have no way of contacting the admins, I tried searching for that, but was unsuccessful, also this has happened on more than 1 server & as I stated in my op, this issue has was already mentioned, so I don’t believe it’s a server side issue, but I guess anything is possible. Unless people start reported a mod from the workshop that shows up as “unknown” then I would think this is not a server issue.

When you go here: \steamapps\common\Conan Exiles\ConanSandbox

Do you see a file called servermodlist.txt? It is a temporary file that get’s updated when you encounter the mod mismatch window. I should give you the server mod list. It will eventually help you identify the broken mod.

If I remember correctly, the issue is caused by stuck download:

  1. You can try deleting anything in \steamapps\workshop\downloads
  2. There is a specific file to search for within the mod folders to identify the problematic mod and force the download but I have to do a bit searching to see what was it exactly.
1 Like

Ok, so I tried you suggestion unsub, delete mods in mod folder, resub & still the same. Only now I just realized that the mod does have a version number, so would agree that this is a real mod that is stuck or what ever. And no there is no file in \steamapps\common\Conan Exiles\ConanSandbox with the name servermodlist.txt

If you know what mods the server runs, then you could ask for the .pak file of the problematic mod or does it happen with any modded server?

It doesn’t happen on ever server, but the one I had been playing for a few weeks, it’s a good server but I don’t think the admin is active & I don’t know the current mod list for this particular server. I tried searching for the server itself, but sites like Battlemetrics who normal give server listings stopped giving server listings for this game due to some issue with Funcom. So I’m left not being able to play on the few servers that I liked, sucks… You mentioned there was a way to get the mod from being stuck?

Also, I tried the server again about 30 mins ago & now when I look at steam & click the “manage downloads” at the bottom, it shows 1 workshop content item, it says complete but the download info shows 0 bytes / 0 bytes, which means it downloaded nothing & installed nothing, perhaps this is the mod that is stuck. Is there a way to use this to find out which mod this is?

You can go through each of your mod folders and check for files that are different than the standard name.pak. If you find any weird files in there, just delete them.

1 Like

thank you for your help, I will give that a try & post how it goes…

I checked all the mod folders, all of them had a name.pak file, I don’t think the mod that is showing up as unknown is actually downloading to my folder, so perhaps it’s a bad install on the server or a mod that was not done correctly & is used on more than 1 server, which I just happen to play on. Still not sure, but thanks for helping. If you know of anything else I can try, please let me know.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.