Update 2.1 NO trees give RESIN or Vines

Game mode: Single-player
Type of issue: Bug
Server type:PvE
Region: Canada

NO MODS

No trees give resin, no bushes no nothing gives resin


In the starting area test site

Before using axe so can see same location


After using axe so can see same location

Before using pick so can see same location

After using pick so can see same location


axe only giving bark

Dead trees give branches and dryed wood with axe


Dead trees give bark and dryed wood with pick

Jungle what used to give you vines now gives you bark only , these trees in the starting area only give you bark

Jungle bark only with pick


Mid map

axe again wood and branches

Pick again bark

Mounds of dead area wood and branches with a axe

[Mounds of dead area wood and branches with a pick|


Hardened steel pick still bark

ranches

[With Hardened Steel axe still just wood and branches
I find no resin and no vines from any trees at all???

2 Likes

So Funcom @Ignasis when can we expect this to be fixed. Seeing as every thing needs Resin now and its not found anywhere???

Have you tried with at least an Iron Pick? All of your screenshots show you using a Stone Pick.

1 Like

Read the patch notes, it must be iron pick or above.

lol see my bug report and see I used a hardened steel pick and axe and did not work , its broken, in fact see the picutures of me using a hardened steel pick and axe.

see hardened steel.

00f07f94fb60b773bba4dbb7b5b36c2bdaeec170_2_690x388

00f07f94fb60b773bba4dbb7b5b36c2bdaeec170_2_690x388

see Hardened steel

My apologies, I didn’t notice in your last two screenshots you changed tools. Was just trying to help.

However, per the patch notes, you still have to use a Pick, Not an Axe. Which is what your screenshots show.

1 Like

Again nothing gives vines, no tools no hand picking not on land or under the water.

1 Like

1 Like

use PICK, not an AXE.

https://static.wikia.nocookie.net/conanexiles_gamepedia/images/0/05/Icon_iron_pickaxe.png/revision/latest/scale-to-width-down/120?cb=20180507212314

Did you not notice the pick in her hand or the pick highlighted in the bottom, I used all picks every single one of them does not give resin.

I tested it this morning again as you see from my new shots that were posted just above yours and picks did not give resin.

So unless it was fixed in their sneak update behind the scenes today it was broke yesterday and this morning as you can see by the shots.

Also still no vines anywhere from anything. Not on land and not underwater.

!

20201029152652_1|690x388

2 Likes

Hey, @r4nd0mGamer, are you playing online or in single-player? I wonder if @heaventhere’s problem is single-player specific.

Also, @heaventhere, are you using any mods?

@heaventhere: I don´t have a problem harvesting resin, for me it works like pre patch. But I can confirm that there is at least a problem with vines. The combination sickle and this special light palm does not give any vines atm:

this is online official btw.

No I am on SP no mods but I do see a new hot fix or something so maybe it was fixed with the sneaky patch they did behind the scenes this morning but I have not checked this afternoon. At work so it will have to wait.

1 Like

I can confirm what @r4nd0mGamer posted, vinetrees give no vines, but otherwise resin drops, where it should
PS it was never intended for southern trees to give resin, afaik anyway

It´s true that pre patch only northern trees dropped resin, but the patch notes claim that desert trees should also drop resin now :stuck_out_tongue:

well that’s silly if true

I haven’t seen any patch notes for the emergency hotfix. It’s entirely possible that it was actually bugged in the 2.1 patch and then included in the hotfix. :man_shrugging:

3 Likes

Today I’ve used an Iron Pick on the Isle of Siptah but got no resin. Maybe something will change after the last hotfix?

Very often adjustements and fixes in the hotfixes do not get documented.
I think they are following the “don´t wake up sleeping dogs” - principle here :smiley:

1 Like