Vines can no longer be harvested

Game mode: [Offline | Singleplayer]
Problem: [Bug | Misc]
Region: [Here]

I noticed this one just recently, and I would wager it is somehow derived from the Katana update, as they were harvesting normally prior to it. Basically I have tried to hit the relevant trees with everything I could think of ie-pick, axe, pickaxe, sickle and clever, but havent yielded a single vine in days now. Still wood and bark, but no vines. I also tried different versions of each tool, eg- iron, steel, obsidian, etc, but to no effect. This is not a big deal for me personally, as I already have a stockpile on hand, and rarely use vines. Just thought I would draw it to the devs attention. Has anyone else run across this?

Steps on how to reproduce issue:

  1. Hit relevant vine yielding trees with any given tools
  2. Recieve wood and bark, but no vines

I’ve noticed this as well, and I have the same suspicion as you, that the most recent update caused it, it’s as if vines no longer exist, I don’t even get them in chests or as drops from human NPCs either.

You know now that you mention it, I hadnt seen them in chests or on enemies either! I have not seen vines appear anywhere in the world, and it does indeed seem like they dont exist in the game anymore. Heres hoping we get a reply and this one gets straightened out. Thanks for lending your voice on the issue CrystalGoddess, and if you uncover anything else related to this, by all means post it.

I have noticed the same problem as well. On PVE server #3731.

Hey there,

We’re aware of this issue and our team is looking into it, Thanks for your feedback! :slight_smile:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.