Suddenly I can’t harvest stone, wood, ore?

Game mode: [Online PvE Official #3731]
Problem: [Bug] a seriously annoying one.
Region: [N America]

Just after the recent hotfix (April 10)

NOW I CANNOT HARVEST ANY STONE, ORE OR WOOD… I don’t know, will that be a problem?

So, I’m glad to hear about an update that addresses some petty issues that didn’t really affect my game play or enjoyment. I was content to wait the extra time for a massive 5.6 GB update file because that likely suggests faster patch/updates to come.

Once I logged on and started adding to my base walls, I suddenly discovered a really annoying bug as mentioned in bold - I cannot harvest any stone, ore or wood using a star metal pickaxe, starmetal pick, steel pickaxe, or steel pick (figured that was enough variables). I have logged out and re-entered the server with no change to this rather frustrating situation.

When I attempt to harvest any of these materials, my character is now actually stepping INTO the stone, tree, etc before being bumped back out to the normal location. Everything else in killing & harvesting animals & NPCs plus crafting seems fine… just harvesting those crucial raw materials.

I guess I’ll try harvesting more Fragments of Power & gold in the U City but I sure hope this glitch is corrected.

Stock PS4 and level 60.

I would really like this issue addressed ASAP as it is a total buzzkill in trying to play a game character build I have been slaving over since last Nov.

Steps on how to reproduce issue:

  1. Install latest hotfix
  2. Equip any tool and try to harvest stone, ore or wood.
  3. Absorb into & bounce out of the material with no harvesting.

I’ve had this happen as well. Could not harvest stone, wood, etc., but I could kill and skin animals. I ran out of the area and was able to harvest elsewhere. When I went back into the area, it was working again.

Have tried other areas for harvest?

Hey there,

We’re aware of this issue and we’re currently patching it on PC. Once we have fixed all instances of when this happens, we will deploy all those fixes bundled together into one patch on consoles.
We’ve been gathering feedback about this issue in this thread on the PC section.

Thanks @speedice & to @Ignasis, glad to know I’m not the only one whining.

After wandering around my N base area with no luck in harvesting, I did take my trusty Dalinsia thrall & head S to my original main base just N of the Unnamed City.
Once there I did notice that I could harvest stone, ore, wood, etc. as per usual. I spent most of my time gathering gold & fragments in the U City. However, tonight I will likely go back to my N base. At least a major change in locale seemed to get harvesting working again.

Also, on the other post-hotfix topic re: long load times: I also had an unusually long load time right after the hotfix - took only a couple minutes (versus other’s claims of 30 or more) to load all my chests & stations, but it was a bit nerve wracking.

Thanks for the tip & I’m glad to know Funcom is aware & plugging away.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.