Update 41 - Server browser not populating and "character lost" issues - Feedback thread

Hey everybody,

We’re looking into the server browser issues and trying to determine the cause. Once we got any updates on this situation, we’ll let you know as soon as possible.

We are also looking for feedback in regards of the “lost character” issue some players are running into when logging into their server after updating. If you’re affected by this issue, and you’ve been sent to the character creation screen, do not continue. Exit the character screen and try later (after client or server restart). Or wait until we’ve released a fix for it.

Please send us any related feedback on this thread so we can relay it to our team. We will also update this thread with any updates we might have about this situation.

Thanks for your understanding and apologies for the frustration.


Update (2:45pm EDT): A partial fix has been pushed so servers should populate once more. There are some known issues we are still investigating, however. Once these are resolved, another update will be available and announced.

  • Ping for several servers may appear as “???” and can’t be connected to
  • The “favorites” list is not working as intended
  • Last connection is no longer at the top of the list
  • Server browser list may take longer to populate than normal

We are still looking into the issue some of you have reported of getting the option to create a new character when you connect to servers that previously had a character. If this happens to you please back out of character creation. We are working on a fix that will make it so that you can log in to your original character if this occurred to you

Update (7:40pm EDT): A new update to PC is being pushed out. This will fix several of the connection issues with server pings appearing as “???”, as well as the speed at which the servers populate on the server browser screen. Investigation to missing characters is underway.

Update (16:30 CEST): We’ve been working all day on fixing the remaining possible issues related to the server browser list, including the ??? duplicates. We’re still on it, trying to get all remaining issues covered and its fixes properly working.


Update (11:05 AM CEST): Our team is looking into this issue and may have identified the core problem. Until we release a fix for it, and as a workaround for those of you who might run into this problem, do not proceed with the character creation process. Exit it and wait for a later time, either a client or server restart.

Update (16:30 CEST): We’ve done great advances in regards of the “lost character” issue. We’ve isolated the issue and we’re currently testing a tentative fix that resolves this problem. We’re currently doing some rounds of testing to see if those characters that ended up being duplicated (after proceeding with the character creation screen) can be recovered. Our aim is that no characters prior to the release of update 41 are lost and those who’ve experienced this issue can recover those characters. But that also means, that those characters that got duplicated (or “deleted”) after the update will no longer be available once/if we release the hotfix.

Update (4:35 EDT): We are in the process of creating a build that will address several issues for PC including lost characters, duplicate servers in the server list, and crashing for Windows 7. We currently plan on releasing this tomorrow, the 18th.


Game mode: ALL
Type of issue: Crash | Bug | Performance
Server type: PvP | PvE-Conflict | PvE]
Region: EU and also others idk ?

After the recent update, me and my friend cant find the official servers?? We cant find ANY servers ??
Please dont say u **** up again now on PC…

same for me

Same, since the servers went down and the game got patched the game isn’t finding any official servers.

1 Like

No server to find and my dedicated Server is online. Direct Connect don´t work nothing

When I launch the game, just as the main menu shows up, an announcement that says “Connecting to Funcom Live Services” appears. When I click on the “Play online” option, another one that says “Checking permissions” pops up; and then proceeds to the (now permanently empty) server list.

As far as I can remember, it’s the first time I’ve ever seen any of those messages. I don’t know if that’s a problem with my installation or if there’s another explanation related to the server issues; so I’m posting it here in case those messages mean something.


This is why it needs to be mentioned… otherwise we would sit and wait with no game.

Ok after the latest patch, my server seems not to be responding to steam query port as many other server.

When I check steam browser list, I see some online server, by minde is down.

I have tried a direct connect thru the game and it works, I am able to connect to it.

If this can help, my server host is GPortal.

I don’t know if this will help and is related to the server browser not populating, but wanted to let you know.

Continue your good work,

Same item across the board. It seems like Vehement Server is able to start but nobody can connect to it. I dd a backup restore after hearing some word about server start up causing a wipe of the character file? Perhaps the game world file in general? I am not too sure but I won’t be testing that and will leave the server down until I hear otherwise. This is very strange!

Problem encounter : Server Browsing list
Impossibility to found my personal dedicated server (on the same LAN ip), and browsing list is empty.

I can see some server in “Official”, but the list is buggy and only one server can bee seen at the same time.

Tried to launch app with admin right, without firewall, but no change.

When you clic on the online menu in Conan, you have the following message “Checking Permission”.

It feel like a permission problem for player to brows the list.

as above, you can see servers if you switch to ‘official’ from ‘internet’ filter. It quickly populates 100+ servers then only 1 is visible and i doubt anyone can find ‘their’ server anymore… fix asap pls.

1 Like

sighs ah well, as already been told … no servers seen on the list. Not even our two private servers. I tried to put it on “favorites” still nothing.

Can confirm. Further filtering (name, combat type, etcetera) doesn’t show particular servers, only helping to show/hide the current one listed. Some of them have players online, so I guess you can get in. Sounds like, instead of showing the whole list, the client is just running through it, delisting the last server as it lists a new one, and then staying forever at the last one.

1 Like

Same here, nothing in server list.

However, when selecting filters, some servers appear but disappear right away.

1 Like

I have the same buggy server list–I switch to Official and the servers show only for about 1 second before it goes to 1 server showing.

However I am able to connect to my usual Official server just now. (direct connect)

I managed to get a partial browser listing. Including screenshots to demonstrate.

Changed From Internet to Official, a full list of servers populated for a second, was replaced by a single server that cycled through names until settling on one.

1 Like

Serverlist was empty, but I was able to connect via “direct connect”

I cant connect to my private server that updated, as others have said no internet servers show, when selecting official a few show but disappears and only 1 shows

ah damn it I can´t even log in to Single Player -.- it shows “fatal error” and closes the game.

1 Like

you might also want to look into the new Funcom id system , it appears not to sync with the Steam id’s resulting in folks having to re-create their characters.
i was able to direct connect to my usual non-official server , and i had to re-create.

1 Like