Upload OK, download failed, character deleted?


I recently tried to move a character from 1 official server EL to another official server Siptah. The character upload was succesful, but when I changed server and tried to import it failed.

“Error Processing transfer: Client Import TokenFailed” Got a message saying something like that.

I gave it a few hours and tried again. If I open the game through the launcher by clicking “Continue” I get the option to important my character every few try, but its not my character, its a level 12981429841985 character or something rediculous like that.

If I open the game through the launcher by clicking “Launch” and then manually select my server, I do not get the import button at all. Only “Male” and “Female”.

Edit: All of the above happened yesterday from 18:30ish to 22:00ish CET.

I logged in today and now I dont get the option to import anything no matter what I do, the character is not on my new server, nor old and I cant find it on any other server.

Who do I ping/where do I post to get someone to help me sort this out? Ive had several character transfers in the past with no issue at all.

You have to submit a ticket to ZenDesk as they are the only ones who can assist you with personal matters.



Thanks alot!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.