Vertical Elevator not placeable in Solo Game


I am currently unable to place a vertical elevator in my solo game.
I have experience on a PVP server before the solo game, so I know how the elevators work.

The horizontal elevator works as usual, but the vertical one can’t be placed anywhere. (Really nowhere!)

I destroyed half of my base, which I had spent hours of building, to get this elevator placed somehow.

Then I tried it far away from my base, with foundation, without foundation.
The vertical elevator can’t be placed anywhere at the moment.

What else can I do? I don’t want to delete my char because of this bug.

I play from Germany without mods.

I had this happen the other day, not wholly sure 100% the reason why, but I found after destroying and rebuilding everything the actual culprit for me was the terrain itself I was building on.

Not in the obvious way either, at first glance the terrain looks flat and perfectly suitable (which is why it confused me so) but turns out it must have had a larger ‘invisible’ footprint than I realised.

To work around I just had to simply build my lift-shaft higher, to get past the invisible barrier, I found I could place it fine after.

Also, doors placed anywhere near elevators can cause issues.
Another tip is to ensure the lift is ‘landing’ on top of an actual foundation piece, rather than just the general terrain (forgive me if this is an obvious suggestion, but I am unsure of how you are building)

Hope this helps.


Hello Crompox,

thank you for your answer!

Unfortunately, that is not the problem with me. On a PVP server i had already built without problems at the same place.

The vertical elevator is absolutely nowhere placeable. Even in a completely different location on the map. It just doesn’t lock in place, no matter if with or without foundation and no matter how high or low i try to place it.

Yesterday i tried again on a PvP server and i was able to place the vertical elevator almost everywhere, even without a foundation. Sometimes it doesn’t go all the way to the ground, if something is in the way, but it can be placed almost anywhere.

I don’t know if this matters, but i started the solo game through GeforceNow.(cloud gaming) Could this have something to do with it? I’m at a loss.

I have also sent a mail to the support, but I have not received an answer yet.

I would try destroying the elevator you’ve built and build a new one and see if it still won’t work. I haven’t played SP in probably 2-3 months, but the last time I did they worked fine for me.

Maybe also try just building a stack of a handful of foundations by itself and try to attach it there.

1 Like

Try getting out of your base’s render range then re-enter.

1 Like

Okay - I tried it as described by [Lucidique] and walked completely out of the rendering area into another area.

Here I could actually placed the vertical elevator as usual.
Back in my base (and around) a placement was still not possible.
I would say it doesn’t matter, it just doesn’t work in this area.
But I have built serveral times exactly at this point on the pvp servers, without any problems.
(I have screenshots of this)

In addition, I have since my first post the game completely restarted.
This time with a local installation and the savegame folder I have completely deleted before.
I have also tried to create the elevator as admin.

But also in the new game the vertical elevator in this area says:

“no valid endpoint found”

So that no unnecessary thoughts are made here, it is a completely normal place between two rocks near the river on the first map. Nothing special or otherwise extraordinary. As already mentioned, I have built there several times.

Do you have foundations for it to land on? Is it supposed to be landing on the ground or in water?

Hello [arthurh3535] please read:

Could you take a screenshot of the area where you are trying to put it?

Not sure if it will help, but maybe other eyes can spot some sort of cause for it not working.

1 Like

Hi [Tephra],

I would love to do that, but apparently I’m not allowed to upload a picture or paste a link here.

I get the message: “new user cant upload pictures or share links”

If someone has fun to play link puzzle:


The red circle is the area where I can not place a vertical elevator.
At the player position is the building site.

Puzzle assembled:

1 Like

Can confirm. Vertical elevators cannot be placed in the middle of the map in singleplayer mode.

I made a video to demonstrate this bug (testing both normal and fast versions of the elevator):

I forgot to show in the video that the two sandstone towers are identical in size and design in both locations.


I wonder if it’s an accidental blockage by the trying to block you from putting elevators down the sinkhole and it’s just oversized somehow?

It’s rather centered on that, after all.

[EDIT] I can confirm that without LBPR that you can’t place regular elevators there.

1 Like

Quite unlikely, this bug seems to be exclusively singleplayer. I can place vertical elevators anywhere I want (including in the Sinkhole) on my official server, as can be seen here:


Hey all,

Thank you for bringing this issue to our attention and @Tephra for the really helpful videos.
We have contacted our team about this so we can look into it.

1 Like

Hi all,

i would also like to thank everyone who has shown interest in this problem.
My special thanks goes to [Tephra] for puzzling the picture and creating the evidence videos.

@[Tephra]: Thank you very much!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.