Elevators.. or lack of

I had 2 elevators in a cave a G10 exiles map.i picked it up and can’t replace it. Is it possible to fix the bug or is this a Lost Cause. The reason being was to see why i couldn’t build it into the side of the building the cave is in to reach my roof top. I also have previous pictures of where the Elevator used to be and me not being able to place it. I tried to rebuild the foundations as maybe that was the issue but no luck


Have you tried using a hatch frame connected to your foundation? I used some over weekend.

1 Like

In caves? I thought building in caves was disallowed as it could block resources/bosses?


There is a similar topic here;

It’s a PC topic though but the issues could be related.

Building in most, if not all caves is allowed.

The cave you are probably thinking of was technically a no build zone, but people were able to build there.

1 Like

spider cave…sneaky hobbits

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.