Warmaker sanctuary yeti

Has anyone found out how to blow open the ice wall to the yeti in the new dungeon Warmakers sanctuary?

Not yet, we tried the weapons and tools we had on us, thinking I might try an explosive next visit

We tried demon fire orbs, oil, and gas orbs already. Have yet to use a bomb. We’ve also tried getting several of the dungeon NPCs to hit the ice and nothing happened.

Tried explosive jar, tried acid arrows, explosive arrows, Black ice picks, no joy.

It defo looks like It has a meaning of some sort, can’t see why they would go to all the trouble of adding flickering lights and a yeti, I’m thinking that in another update all will maybe give us a clue or a means to getting in there, maybe other places to, as there seems to be spare spaces for statues, or are they deliberate traps.

1 Like

gotta get dracosorus to flame breath it 5 times direct hit not off alil got it down but died his flame breath is a 1 hit kill

you kidding right? :smiley:

I took a shot at the wall in admin mode to see if there is any way to destroy it. I tried to place bombs - no dice, you can’t build there. I tried 100 explosive arrows. Nothing. I tried dozens of orbs. No effect. I spawned the warmaker undead dragon boss at the door, and did everything in my power to have his breath weapon hit the wall. I’m not sure anyone would be able to do this (and survive) without god mode on, but regardless it didn’t bring the wall down. I tried to shift+delete the wall next. It did nada d**n thing. Ultimately I hit ghost mode and went through the ice wall, turned ghost off, and attacked the yeti. You can’t damage him, and he doesn’t aggro on you. I’m thinking this is either just for looks, or else they will patch this encounter in later.

5 Likes

Generally hate looking into the game and all unless something just doesn’t seem right. For example farming for a T4 for several weeks and not getting it. Look into the loot tables to find everything checks out. Etc etc.

I looked into the dev kit on this one as no explosions seem to bring it down and Drac doesn’t seem to bring it down even after having it breath on it for over half an hour.

The wall itself is simply a StaticMeshActor. Meaning unless it’s removed or replaced within the code of the game it is not damagable. It has no coding attached to it so it can’t take damage or keep track of damage. It doesn’t even receive on hit effects.

The Yeti behind the wall is a StaticMeshActor with an animation attached to it to make it seem alive. But has NO AI attached to it nor any code attached to it either. So again unless replaced by external code it does nothing.

I figured ok… Maybe there is something in the dungeon you have to do. I litterally went one by one with the list of objects in the dungeon. Checked Drac, appears to simply be a child blueprint of the undead dragon which is a child blueprint of the regular dragon. Didn’t see anything special changed other than it’s name and loot table reference. Even it’s AI settings are exactly the same.

So Unless I’m missing something here that room was probably planned but scratched during development. Even the spawn table has nothing listed for that yeti. The only world boss or boss period is the Black Yeti which has two spawn points to my knowledge in the world.

Sad days =(

6 Likes

Lol yes I am. I went to single player and spawned in every single boss in the game that 80 foot yeti is not 1 of them.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.