Water 'cross hatching' bug

Hi, I am having a strange issue that i can’t find much discussion about. Where water meets land on the far shore (doesn’t happen nearby) there is a strange ‘cross hatching’ effect. I have included pictures below. When looking directky at the water it is visible and the affected area gets larger when looking up and smaller when looking downwards, with the water still in view.

In game it looks much worse than it does on the pictures for some reason.

Does anyone have any ideas as to what is cauing it? I’ve tried deleting settings configs so they refresh and it still happens at all quality settings. I have also fiddled with Nvida graphics settings with no joy. My specs are GTX980, I74790k and 16gb ram if that matters.

I would greatly appreciate any help! Thank you.

You mean what is happening above the red line?

Yes, the lighter blue section above the red line.

Maybe try to adjust v sync or anti aliasing?

lol, I just put my game graphics to cinematic mode to test it, then I noticed this:


But here is a picture of it in cinematic mode:

Your sand got ugly

Them some large hooters

1 Like

Yeah i’ve just tried adjusting vsync and anti-aliasing and it doesn’t seem to make any difference.

@SirDaveWolf It doesn’t seem to be happeing for you, i know your water is lighter near the land but there doesn’t appear to be the cross hatching is that right?

I can see a little bit of it in his pic. The rain is obscuring it a bit

Yes there is still a bit. But not as much. Highest graphics settings. @Bazza

I have also noticed that your game looks more “colorful”. Mine is more greyish. This is really weird.

Maybe has fog disabled

Oh i see, i even tried with cinematic settings for evrything and it didn’t seem to help. Is it worse for you on lower settings?

Also yeah i have reshade running for increased colour but i did make sure to test with that off and it’s still there. I do also have fog pushed back in my ini but i tried with completely vanilla ini settings too and it’s the same.

I think the worst thing about it is that the affected area gets larger when you look up and the water edge moves lower on your screen. Does yours do this?

Hmm I went into singleplayer and played around with the settings and ended up resetting the graphics to default and then changed it to cinematic and ticked off volumetric fog and motion blur, I cannot reproduce what you are seeing, but holy hell my game looks horrible on my RTX2080TI, I9 9900K compared to your very old setup :rofl:

I know, I know, you use reshade, have never tried it myself, but while colors do look a bit saturated on yours, it doesn’t look as washed out as my game does in cinematic setting at noon which seems to give the best light at that spot in the jungle, maybe it is the fact that you have manually edited the ini besides using reshade is the cause of your problems?
Dunno what’s going on in your game, but it looks way more lively than mine on vanilla settings even using cinematic :grin:

Hey, thanks for doing that and thanks to everyone who has answered so far as well, i appreciate you.

I’ll try revaildating the game files and redownloading the gpu drivers and see what happens then.

For reshade i usually only use fake hdr and lumasharpen which makes everything look much better. For this screenshot i was testing vibrance as well but if you turn that off you will probably get what you’re after. It’s super easy to setup too.

EDIT: Tried all of that and no change, i don’t get it. Does anyone else see it this badly in their game?

Does something change if you turn off the reshade ?

No mate, i tried that as well. The weird thing is that i could swear it resolved itself at some point only to come back again but it’s there now even with everything at default.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.