Well not working


#1

Game mode: Singleplayer
Problem: Bug
Region: EU


After getting started with the latest update i made a new well and it filled up with water, but when i played the game again a couple of hours later i noticed that there was no more water in my well. So now i am confused, wasn’t this issue addressed with the last update or is this still to come? I dont want to rebuild my well every time i log in to the game :face_with_raised_eyebrow:


Steps on how to reproduce issue:

  1. build well
  2. wait for it to fill up
  3. leave the game
  4. come back in a few hours

#2

I mentioned this issue a few weeks ago… Still not working. The Well is useless unter this conditions…


#3

Jen’s replied on the PC thread for patch 34 that the wells bug update was still in the works. I could have sworn I saw something about it during the test live phase (I could be wrong) but I guess it wasn’t ready for a live release.


#4

Yeah, I thought I seen something on test live as well. A couple of patches since then (including today’s) and still no fix. I’m guessing now this isn’t an easy fix.

With three desert locations I’m eager to see some resolution on this, particularly with the feeding system now being implemented. It seems a lot of people are using fish to feed thralls.

I’ve actually placed one well and one large well successfully since the July patch but I’ve placed many more without success. There doesn’t seem to be a pattern.

I love this game, warts and all, but the well issue is really becoming a problem for me.

PS4 Official PVE-C


#5

My memory fails me on the details, but no it isn’t an easy fix. A couple of the devs were chatting about it on the mod discord a while back.


#6

Ps4 installed small well on 3rd storey of keep sticking thru top and bottom can get water above or below rented gportal server. Hope this helps


#7

Does it make a difference where the well is placed? Or is this simply a bug?


#8

For some reason, I’ve found having a well on a ceiling or foundation seems to fix it most of the time, no idea why.


#9

In my case, it makes completely no difference where I place the (small or great) well; foundation or not, ceiling or not. It works after I build and place them, but at the latest when I’m logging out and start the game later again, the wells doesn’t work anymore.

Only the special well from the mitra-religion seems to work always correctly.


#10

As mentioned, the well bug is at the top of our priority list and it’s being worked on. I know it seems like a simply fix but it’s actually more complicated to address from our side.

Apologies for the delay but it’s being worked on and we will patch it as soon as it’s ready.


#11

This topic was automatically closed after 7 days. New replies are no longer allowed.