Wheel of pain not working

Since the newest update I have not been able to use any wheels of pain. Put in the gruel and the thralls and go to hit the play and the curser will not even go over the play button to start the wheel. Anyone have this issue and if so how did you fix it or is it just a patch glitch that now we can not use the wheel?

Have you tried putting down a new wheel? A lot of pre-patch workstations and buildings have been acting wonky since patch.

1 Like

Yes I did try that, then tried one of each different kind to see if it was the one. Hard restarted game and deconstructing them but nothing. If I finally find a way for them to work I will let people know but for now the wheels are glitched.

Which is odd. I had no issue with a fresh wheel on my single player. I took a very enthusiastic walk through the Pirate Ship and came up with 3-4 new thralls.

1 Like

After taking everything out and placing again and again it now seems to work. Much appreciated. After patch it just didn’t want to start so I tried other ones. So just building new ones and trying it now seems to be working in single player, Thank you.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.