When i log in i cant log cfharacter

hi… its about 2 weeks i cant log in… i have problem on champion select… when i choose a character drops me to password screan again with message ‘’ fail to connect to server , the server is on maintance something like that’’… when i can log in and try to change area drops me again on password screan with the same message… i repair the game and still i have problem @AndyB

Make sure your game client is up to date with the latest patch revision, and if that fails, reinstall your game client from scratch by uninstalling the game and deleting the game folder as well as the Aoc preferences folder which can be found in your windows user directory.

usually C:\Users(Your Windows Logon)\AppData\Local\Funcom

The AppData folder is usually hidden so you might have to enable show hidden files or folders to see it, or you can just type the folder name in your folder browser.

Just delete the folder labeled Funcom and then reinstall the client from steam and run all updates.

hi… thank you for the reply… i unistall the game yesterday and isntall it again… i just log in to the game and i have the same problem… i log my character but when i use path drops me to password screan with the dame message…
i never had problem with the game… that happens last 2 weeks

I had the same issue 1 month ago https://forums.funcom.com/t/login-issue-since-yesterday/188244. Try to log in with some other internet connection, your cellphone or from some relatives-friends connection. Or you can try some VPN, most have a free trial version. [(Don’ t want to advertise but this VPN https://hide.me/en/ worked for me, some others i tried didn’t work. (So you don’t have to search around to much)]. If you can log in from those other internet connections, then you maybe have some kind of problem with your home internet connection. I don’t know what this problem really is but i think it’s some kind of communication problem from your internet providers server to the Funcom server. Anyway, i changed my internet provider and now it works.

1 Like

thank you very much… i will try it… dont know what to do but i will ask friends to help me with that… thank you for your time

seems that the problem fixed… i restart my rooter and seems that the game works fine…


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.