Unable to log in since early morning

#1

Hello,

since early morning I am unable to log in, with any of my characters. I keep getting this message:

I can’t find an info that servers should be down for maintenance today.

Anyone has same issue, or know how to solve it?

Regards

#2

Yes, the exact same issue. The fast fix for me was to repair broken data. For last 2 days I had no issues. I was told to try a diff storage for install… that’s my next step if it’s gonna start again.

#3

Thanks for reply.

I’ve tested that, but still the same problem.

I can log to character selection screen, and then it kicks me out.

#4

I had the exact same thing, I could log to character page but not beyond that. Now I get kicked when I try to teleport to rf. I’m starting to think that it might be a bug more then a hardware issue.

#5

It’s the first time i have this issue, or at least for so long - I’m still unable to log in, and get beyond character selection screen.

I even tested different UI’s.

But hey, at least i can still buy FC points, this feature works :man_dancing:

#6

I had the same bug, earlier tonight, I was online, waiting for rf to pop. When it popped and i was ported to the RF location i was disconnected. I could logg back once, but i wasnt in the RF anymore. I waited for another rf, but when it popped again i couldnt access it. I try to relogg, and then i had the same message than you (only could acces to the character page, but couldnt logg into the game). Restart my cumputer and my router serveral time, to try to get back to the game, it didnt work.

The solution i found is not perfect, but it works for now, i connected my internet to a VPN and could have an access to the game at the end, and do 1 RF (on fury u dont want to miss the monday for RF).

I’m using my 4g selfphone connection to play, idk if it has something to do with this problem/bug

#7

Very strange. When I run “repair broken data” works for me, at least for now.

#8

I even reinstalled the game, and this problem still persists.

Now I’m missing event daily rewards&chests, I’ve missed Monday RF on Fury - like Itanhox mentioned, it’s the only day in week when u can do that on Fury, and looks like I will even miss premade fights and guild raids I signed up for :roll_eyes:

This is so far the worst bug I’ve ever experienced during all these years.

#9

Day 3, still unable to log in.

#10

Even after the update you still can’t log in… hmmm…I thought the update will solve the bug

#11

have u try to use a vpn
Because the bug game back for me, and as soon as a logg to a vpn, i could relogg without problem…
I use ghost vpn

#12

Haven’t tested that yet, I will try that in the evening, thanks.

@Nbnion after the update I was able to log in, but as soon as I was trying to zone out (Hub city, mini, RF), I was kicked out again, and unable to log back in. That was kinda strange.

#13

Day 5, and still same issue.

I really don’t know what else should i try to make it work.

  • I have reinstalled the game
  • Tested different UIs
  • Tested both DX 9 & 10
  • Switched to different internet networks
  • I even tested the solutions suggested byt Nbinion and Itanhox

Nothing is working.

#14

Try doing another account, maybe it’s ur account…

#15

I’m truly sorry that you still can’t log in and play. When I posted my issue on the forum, cappa suggested to install the game on a diff hd/ storage. Try it and see if it works. I thought funcom might give you a suggestion by now but…

#16

If you have or had a UI that uses AoC.exe try disabling it and running the patcher.

#17

Another clean install, this time on another drive, no custom UI, and still the same bug.

And no, It’s not in my account, I’ve tested that with a new one, and I’m still receiving the same message.

#18

Hmm then i think it must come from ur internet connection and its firewall.
Have you tried in a different location? (That is why i was telling you to use a vpn, to bypass the firewall…)

#19

@Itanhox Yes, I think you might be right. It’s one of the only things that we might have in common. @Xenroth Obviously it’s not hardware, so it’s gotta be either software or internet. I’m guessing not the software either cause you downloaded new content again… so I’m going with internet, something gets broke/ blocked