When i start a coop game with my friend, and we quit, when we try to enter again, the game just freezes

Game mode: Coop
Type of issue: Crash
Server type: PvE
Region: SA/BR
Mods?: Yes
Edition: Steam

Bug Description:

I was playing with my friend in a coop save, and when we tried to play again today, the game loads, and when i start moving my character it just crash, i tried singleplayer, no error, me and my friend tried to start another save, and did the same thing, the game crashes again.I think it has something to do with the body that the other player leaves when quiting the game.

Installed Mods:

Less Building Placement Restriction
Roleplay Redux
Dancer DanceChange Update
SlaverMod 1.17d
High Heels System 3.2.2
Yamatai Exiles - Katana Family
Legacy of Darkness Clothing and Acessories
The Age of Calamitous
Faster Elevator
Pippi - User & Server Management - v3.6.4
Hosav’s Custom UI Mod - 2.2.1
Fashionist v4.2.2
Accessory Wardrobe 4.1.0
ExilesExtreme - v1.5.14
Aephrosi’s Altar 1.6.1

Steps to Reproduce:

  1. In the main menu, select coop
  2. After you and your friend create a character and load into the game, return to main menu
  3. Try to load into the game in coop again
  4. The game bugs
1 Like


Welcome to the forum!

Have you tried to start a game without any mods enabled?
I believe there has been some issues with certain mods, after the most recent update.

Good luck!

1 Like

Yes, i did tried it without any mod this time, me and my friend even reinstalled the game, but still, same problem. I ended up noticing that even when I create a save alone in coop mode, even if no one other than me has logged in, if I log out and log in again the same crash will happen.

1 Like

Hey @TigronB

If reinstalling or verifying integrity of files doesn’t work, and based on past user experiences, we’d recommend either deleting the workshop folder to ensure no mods are affecting stability (sometimes disabling them isn’t enough), making sure the hard drive where the savegame/database is saved isn’t having corrupted sector issues, or that the folder where you have your game installed/database in has full permissions (write/read).


Okay, I’m going to rephrase what I said up there, because I made it look confusing, what actually happens is not a crash, but an frozen screen that happens after 1 second inside the game, where I can hear the background sounds and in the task manager it says “no answer”. I apologize for confusing what is a frozen screen and what is a crash. And yes, i checked everything you said, but still, same problem.

Alright. Since you mention this is happening recently, could you try adding the following line to ConanSandbox\Saved\Config\Windows\Engine.ini


Please let us know if that helped you.

1 Like

unfortunately it didn’t solve it, still i would like to thank you for continuing help me. Also, this afternoon, my friend also tried it, and he got the same frozen screen.

1 Like

I asked a friend of mine to buy the game, so he could host the game, but what happened was that he had the same error as me, the same fricking frozen screen.

Another question, just in case: does the game freeze when trying to play on a dedicated server?

1 Like

No, it’s literally only on coop

1 Like

Thanks for the confirmation. We’ve sent note to our team to see if we can replicate the issue on our end.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.