Why can't I log into the damn game?!

I know I’m using the right username, password, all that crap. Keeps giving me “authentication errors”. What the hell?!?!

DITTO! tried reactivating BETA acct from 2008, no joy. Tried creating NEW acct, no joy. Tried different browser (Vivaldi) No Joy. Been Playing Anarchy Online since 2006 (& many other MMO’s) so know full well the pain of botched logins with CAPSLOCK PW’s & mis-typed names… screw it, moving on to another game.

exact same issue here. Reinstalled… made usre my info is correct user name PW work on website… IN game it is a no with saying it is wrong info. What now?

also i see the OP got no answers… nor second person. not wanting new players or just not taking new players? sup ?

I’ve been subscribed for 11 years and all funcom ever did for me was accedently banned me once. :smiley:
I have no idea how to fix your problems but one thing is for sure. Funcom wont help you with your issue but the community might.

New accounts should work, try to repair broken data in your patcher.
You might not have the same password for the website and to login to the game, check that aswell.
Check that the patcher is up to date.
If that doesn’t help you then i have no idea.

/Ubermiley

Without knowing more about what’s going on, it’s difficult to diagnose the issue from here. Things I can say:

  1. There are no known widespread login issues at this time.
  2. Please note that your game account and website account passwords may differ. When you reset your password from https://register.funcom.com/lostpassword all that does is reset your site password, not your game password. I know, it’s a little confusing.
  3. A space in your username (such as at the end) will result in a login failure.
  4. Using the wrong LocalConfig.xml file (I don’t know how you’d end up with the incorrect one if you downloaded the client from account.ageofconan.com) can also result in a login failure.
  5. When you do change your game password it typically takes about 10-15 minutes for the changes to register with our system.

I can try to offer really basic troubleshooting if you want to DM me.

3 Likes

I’m playing since 2012 and never had these issues…

Are you starting the game with the conan patcher? If not you should start your ConanPatcher.exe and see if it worked after doing it.

…hopefully you start the correct aoc.exe too and not trying to connect to testlive server :face_with_raised_eyebrow:

1 Like

When i had that issue logging in earlier days i go into CMD, ipconfig /flushdns
or reinstall the game :slight_smile:

If you can not log in you need to run the patcher and update your client. Authentication error after an update is because some folks like myself launch the game without the patcher.