People are unable to sign up for the game, and going to "Account" Link does not work!

When going to account.anarchy-online you get bad gateway.
If you make a new user account it wont let you login to the web site, It seems the servers are down for the web side of AO?
You can get a new account going if you make a new account, then go and say your password is wrong, it will email you a password that MIGHT work in the game engine but not the web page.
Can this be fixed please? I have peeps who want to play the game and, I want to get the expansions etc.

Looking into it, thanks.

Edit: Should be back up now.

2 Likes

The site is up, but I can not login to it with any of my accounts. I have tried several. Each time it just says the password is wrong. I have tried with using the password reset tool. That tool is resetting for the App, but NOT for the web portal. So it does not let me in still. So I am not able to choose my own password either. And thank you for being so fast at getting back to me. We all want to get in there and buy this thing :slight_smile:

Andy, it is up but we cant login please try making a new account and logging into the site yourself. It wont let me in with my old accounts or a new one.

I talked to some other players, apparently some are able to get in and others not. I have several accounts that have been around for years but can not get in. Is there a way to fix that?
And again, when making NEW users, those users can not login either :’-/ to the web portal.

Have u tried https://register.funcom.com/account already?

Woot! I was able to go in last night and do the purchase, also change passwords thank you so much for having this fixed!

Andy:

It looks like this problem has returned, can someone please look into this for us all again? :sleepy: I assume the same server that does authentication is also taking crash reports, fills up, and then locks up once the reports queue is full. Any change you could set it to flush to a second archive if that is the case? so it does not keep getting packed?

Any, its happening again can you please help us all with this issue? we cant login to the account server. Cant make new characters etc. Cant reset passwords.

Hi there @alonadel ,

The site itself does not appear to be down, so this appears to be a different issue. Could you please message me directly? I may have to ask for account details and I can’t do that in a public forum.

Andy:

How do i message you directly? sorry never tried that in the forums before.

No worries. You can click on my avatar in a post and then click the “Message” button that pops up in the little window. I’ll message you.