Why were changes made to the shortcut keys?


#1

Most of my Conan Exiles experience is with the standard version of the game, I only recently downloaded the test-live version yesterday. Soooooooo many good changes, I honestly can’t wait for the full-live release. Minus the bugs, there’s one thing that’s really bugging me about many of the changes made. Why did you change the shortcut keys??

The way they were(and are in live) was perfect. If I’m in the crafting menu, I press spacebar to make 1 item. I press “Q” to make a stack of 10, and if I want to just craft the whole lot of them, then I press “F”. If I was sitting at a furnace and wanted to place a lot of iron inside, then I would highlight a stack and press spacebar to place it in the furnace. The game would automatically highlight the next stack in my inventory, so I could repeatedly press spacebar to move everything efficiently. If I had a bunch of junk in my inventory, I could just press spacebar on the stack to drop it.

Now things are all changed up, and I honestly don’t see why this was changed. I first tried test-live in SP mode and increased my crafting speed just to keep things moving along quickly. Without thinking, I went to craft my first set of clothing and pressed spacebar to make one set of pants. Well, spacebar is now “Craft All”, so I ended up wasting all of my mats. An easy fix, but it’s what brought this entire thing to my attention.

In crafting, spacebar will now craft everything, “F” will now craft a stack of 10, “Q” will clear the crafting queue, and there’s not a single button for craft 1. The first time I sat at a furnace, I highlighted my iron ore and started pressing spacebar to move it over. I thought the game was glitching on me because I didn’t see anything in my furnace, then I realized spacebar is now “drop item” on that screen, where it used to be counted as “give”.

I really don’t understand why the buttons were changed, they worked fine before. I’m really hoping it’s a work in progress as well. If you felt like these needed changed, fine, I’ll try to reprogram my brain around new controls, but could you at least give a button for crafting 1 item like we used to have??


#2