Worst experience in 30 years

There are alot of games that come into mind when trying to think of the worst gaming experience ever. But I think that Isle of Siptah has to be it for me. I thought that I’d come back to conan after playing it in beta with all the bugs. Thought I’d have fun with it in first singleplayer then multi. Bought isle of siptah to test it out and as soon as I tried out a dungeon it all went downhill. First dungeon the boss wouldn’t spawn, trying it 17 times over. 2nd dungeon was completely empty… 3rd had mobs but boss wouldn’t spawn…
Is this what we pay for?
Absolutely rediculous

2 Likes

Are you using mods?

None of the issues you describe is does not happen over official servers.

If you are playing single player
It takes time for the mobs to pop, when entering your save game.

1 Like

I’m not using any mods unfortunately :confused:

Wow, you’ve had a pretty darn good gaming career then. My own history goes back quite a ways as well, but even if I limit myself to just the last five years, there’s still been some real stinkers, and Isle of Siptah doesn’t even come close to being that bad.

3 Likes

My reasoning is that nothing seems to work as it should. None of the vaults has a boss for me in singleplayer which seems really broken. I’m gonna try an online server and see if there’s any difference

Sad part is that I like it to be hard so I chose barbaric for singleplayer :frowning:

Have you tried verifying your game files and are you 100% positive that there are no mods running? To make sure that there are none indeed, go to your mods folder (if you have one) and remove or rename any modlist.txt you may find. It is often the case that people don’t realize that there are mods loaded.

\steamapps\common\Conan Exiles\ConanSandbox\Mods

2 Likes

Thank you for the response. I’ll check just to be 100% sure but I haven’t played since beta in like 2018 so there shouldn’t be any ^^

I am having the same problem and I don’t use mods. So how would I get them in my files if there are any?

This issue could be single player specific, I do know the box take an awful time to populate the world once the game has loaded. But never to the point t of what has been reported

Hello,
I have the same problem.
I’m playing on SP, so I decided to try some troubleshooting.
First I disabled all my mods and loaded my save → Gremlin boss not appearing.
Then I create a brand new game and repeat the dungeon. Same result.

With mods, no mods, and clean new load have the same result, when I pass though the stairs up the spawn stop and no boss appears.

In my modded save I tried Gremlin, Outsiders, Drowned and Jhil, and only the last one spawned boss. Drowned one was mostly empty.

BTW, I entered these dungeons after several hour gameplay session.

I’ve run into this also, and I believe they know it is an issue. I know that in SP you can make yourself admin, switch to ghost, then back to walk and it forces them to spawn in correctly.

1 Like

Follow this steps and the boss will appear. It happened to me yesterday and this solved the problem. Let’s hope they fix this issue in a single player soon.

Go to the boss chamber → then make yourself admin active ghost mode then disable it and the boss will spam.

1 Like

This workarround works. Thank you.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.