Xbox single player offline - nothing(rocks, trees, enemies) is spawning


#1

Game mode: [Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [US]
xbox updated itself this morning (7/12/2018) and now nothing is spawning at all, no trees, rocks, iron, enemies, etc. Also crafting anything is nearly instantaneous… While this makes for easy exploring, the game is basically unplayable now… Any suggestions? I REALLY don’t want to lose all my progress and start over… From previous searches, sounds like this happened in early access as well

Steps on how to reproduce issue:
1.install latest xbox update
2.fire up conan exiles
3.cry
4.post in forum


#2

Same thing happened to me. Developers never replied, others suggested losing all your progress and starting over, which I have also been delaying.

PVP is horribly unstable now, the chain crashes make the game unplayable. I really love it when it works, but FunCom is very close to losing me as a customer forever.


#3

Well uninstalling and reinstalling did nothing… Still no trees or resources… awesome…


#4

Started a new game under a different profile and everything was fine… So I’m guessing that some how my saved game is just now corrupted and I’m probably just SOL. This is the third time I’ve lost my progress due to a bug… the first two I wasn’t that far in and I recovered back to where I was in a couple days but this one stings bad, as a monumental amount of harvesting went into my higher tiered buildings… So I think I’m officially over this pos game. It’s a shame because it was really fun and I really enjoyed it, but knowing that all my progress can and probably will be destroyed by a bug makes playing it pointless. I want my money back.


#5

Don’t give up yet, the Dumcon jackasses might get to it on Monday …hopefully, the incompetence of this developer is staggering so patience is a requirement when you get stuck with a game this bad.


#6

I’d try loading the single player game, enabling admin mode and resetting to a standard default (civilized, decadent, etc.) then exiting and restarting. Could just be some settings went haywire.


#7

I have had this exact same issue, but now am through it whilst keeping my game save…endure it! It will be worth having keept your save when it’s over. Wish I had advice… But I don’t know what fixed my problem…so I will tell you what I tried…20 suicides in a row(lol) to force reloads quickly, playing 10-20 min in a different mode(PvP for me) strange to see a normal game there whilst my game save was corrupted! Finally messing with admin settings during suicides for harvesting respawn times. None of it worked so I turned it off, next day I turned it on and all was well! Nothing to lose I suppose… Give it a try!