Ymir altar vanishing while upgrading to T3


#1

Game mode: [Online |
Problem: Bug
Region: my own game server / online


[my poor Ymir !]

So i built an Ymir altar near my northern base. Two days after i wanted upgrad my altar to T3. So i farmed all what i needed, upgraded it without issues to T2, then put the material for the next upgrade in it, and hittet the button to craft my beautiful T3 altar.
I waited in front of it, still happy to see the new T3 appear, but this mal nothing, just a little sound, and the whole altar vanished letting me with a traditional little loot-bag, and tears in my eyes.

But well, things can go wrong, so i started over. New altar, T1, T2, then all ready for the T3 upgrad. Same result ! The altar vanished again in front of me, lettting me with a empty place.
This mal, ok i spawned the needed material with admin-commands, and started over a third mal, also with same result.

Well, good that i’m the admin of my own server, isn’t it ? So at least i spawned the final altar, and set it up. A bit frustrating anyway, but yes, it was a busy day ! ;(


Steps on how to reproduce issue:

  1. build an Ymir altar
  2. upgrade to T2 then T3
  3. waite and see your altar vanishing while upgrading letting just a little loot-bag
  4. startet over several mal still with the same result, needed to spawn at least a T3 altar by admin-panel to have one.

#3

Sorry replied to the wrong post


#4

have a look, it might be related to this:


#5

that’s an old issue or fact, i let still the place depending the altars i build. Some move forward, while others more jump backward. So i let still enough place for the fancy move.
But the vanishing is just new and very frustrating.


#6

Ok so you did leave enough space in the front and in the back for the “special” upgrade to happen.
Fair enough, then as you said, it’s probably one of the new vanishing items mechanics of the game :smiley:
good thing you’re admin ! But sadly, not everyone has this option available :frowning:


#7

My Derketo T1 alter disappears completely also when the upgrade to T2 finished. Also the Derketo priest is not viiable in the t2 Derketo alter. Haven’t tried the palace yet though.


#8

When I upgraded a Set Shrine from t2 to t3, I had 575 zeal. The upgrade costs 75. After the upgrade, the shrine did not disappear, however ALL my zeal did. I should have had 500 left after the upgrade but I was left with 0.

You can only imagine the horrible words of anger that came out of my usually very sweet and innocent mouth!


#9

AHA, after restarting the game after work, my Derketo priest is right there so it looks like it kind of works like the weapons racks, if you touch any of the displayed weapons, they won’t display again until you restart. Weird bug.


#10

strange, the issue seems realy random, and depends the moment, person, server or whatever.

I upgraded without problem the Derketo-altar, also the Set at 2 different bases, and all is working like intended. It’s only the Ymir-altar i had the vanishing problem.

Also the zeal disaspearing seems a new issue.


#11

Had the same issue with Set Altar upgrading to T3


#12