Your launcher is now doing freaky things to my steam. O_O

Ello folks hope your all well.

so on thr 16th of June for whatever reason, the launcher just decided to stop working for me when IO tried an connect via steam.

would not even boot up at all, so I attempted to work out what was going on and seems my issue is around:

Log file open, 06/16/23 16:54:22
LogPakFile:Warning: Spent 0.346 seconds mounting Pak File “…/…/…/ConanSandbox/Content/Paks/Sound.pak”. Mounting status: Success
LogPakFile:Warning: Spent 0.106 seconds mounting Pak File “…/…/…/ConanSandbox/Content/Paks/Items.pak”. Mounting status: Success
LogPakFile:Warning: Spent 0.117 seconds mounting Pak File “…/…/…/ConanSandbox/Content/Paks/Environment.pak”. Mounting status: Success
LogPakFile:Warning: Spent 0.121 seconds mounting Pak File “…/…/…/ConanSandbox/Content/Paks/DLC_Special.pak”. Mounting status: Success
LogPakFile:Warning: Spent 0.198 seconds mounting Pak File “…/…/…/ConanSandbox/Content/Paks/Characters.pak”. Mounting status: Success
LogPlatformFile: Not using cached read wrapper


LogOnline:Warning: STEAM: Steamworks: SteamUtils() failed!
LogOnline:Warning: STEAM: Steamworks: SteamUser() failed!
LogOnline:Warning: STEAM: Steamworks: SteamFriends() failed!
LogOnline:Warning: STEAM: Steamworks: SteamRemoteStorage() failed!
LogOnline:Warning: STEAM: Steamworks: SteamUserStats() failed!
LogOnline:Warning: STEAM: Steamworks: SteamMatchmakingServers() failed!
LogOnline:Warning: STEAM: Steamworks: SteamApps() failed!
LogOnline:Warning: STEAM: Steamworks: SteamNetworking() failed!
LogOnline:Warning: STEAM: Steamworks: SteamMatchmaking() failed!
LogOnline:Display: STEAM: OnlineSubsystemSteam::Shutdown()
LogOnline:Warning: STEAM: Steam API failed to initialize!
LogOnline:Display: STEAM: OnlineSubsystemSteam::Shutdown()
LogOnline:Error: Unable to Load Steam as Native Oss, falling back to NULL_SUBSYSTEM
LogOnline:Warning: OSS: No Id specified for Login, one will be generated.

an the only fix has been.

fix was:

Open File Explorer. Right Click on “This PC” Choose Properties Select Advanced System Settings Select Environment Variables Select New under System Variables Enter the following: Variable name: OPENSSL_ia32cap Variable value: ~0x200000200000000

then launch from D:\steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64

Ooooh mighty and glorious Dev Gods… plz fix P_P and I build you a shrine in game… a dev shrine, where ill make sacrifices to you and your awesomeness!



Oh man, that is bad so glad you came on and started the 11th thread on the subject.


hang on… did you even read my post? O.o as I just looked though the help area in hopes maybe in the 11 posts you mentioned maybe a solution was found and all the resent posts seem to be about the funcom services! O_O


That is the issue, if you are having another issue, my bad.

Hey, @Shadowcraft, it’s not really clear what you’re trying to say here. Are you having problems starting the launcher? Are you having problems starting the game? Are you starting the game successfully, but can’t log in?


so when I click play in steam the launcher comes up and if I click play or continue the launcher disappears and then nothing happens.

As a quick question, you did do the File Verification thing via Steam, correct?
I know this may not be the issue, but it is a good go-to start for unique issues not being reported by other players.

Ello there I did yes. here’s what iv done to attempt to fix it.

File verification
updated drivers
tried reinstalling game
tried reinstalling steam
attempted in run as admin mode

the only way im able to run the game is if I bypass the launcher entirely by running from D:\steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64

You will need to wait until the Steam-Funcom verification system is again working 100% so that you can eliminate that as a variable as it looks like you have tried most other options.
Someone else may have an option to offer, but I would say to wait for the above first.

I did not know it was not working 100%

and sounds like a plan, will also keep my fingers crossed that someone might read with the know-how to point out whats wrong.

thanks for chipping in anyhow

My launcher also does not work for months (there was not even a “bug recieved” or what sticker since then…), I just open steam and launch the game manually.
I would if it would work (but as I’m experiencing, more and more people are able to play the game now) even in offline SP mode.

I don’t know why Funcom’s launcher isn’t working for you, but I can offer you an alternative:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.