Fatal error: [Line: 404] Mounted paks num(60)

Hello! The game has stopped starting, gives an error.
I have no mods, I cleaned the mod file

Fatal error: [File:C:\B\tech_exiles\code\UE4\Source\ConanSandbox\ConanSandbox.cpp] [Line: 404]
Mounted paks num(60) not equal to expected paks num(58) and (2) optional packs not available. Please verify your installation


I’m getting this, too. Can’t even get past the intro cinematic or anything, it crashes as soon as I try.
No mods installed or subscribed, clean re-install and have verified files enough times that I’m fairly certain that isn’t it.

Have tried launching without running the Funcom Launcher first, as well as running it as admin.
Also did an uninstall/reinstall of my Microsoft C++ Redist, because I saw mention that it could help. Still nothing.

Anyone, by some small chance, know what else can be attempted? I can’t think of anything, personally, and it’s really frustrating.

Please understand, I know very little here, but I had a different but similar problem recently. Updating GPU and CPU drivers seemed to help (hard to tell because that machine had other problems, requiring Bios update and eventually return to manufacturers, but I was briefly able to get it to run the game before the other, unrelated problems became apparent).

One question that comes to mind is whether by any chance either or both of you is using a new graphics card? I’ve seen something somewhere that suggested a recent Windows update and CE are not cooperating well with 30 series cards (I’m sorry, I don’t remember the details or where I saw it.)

My graphics card hasn’t changed since I bought the game at first: Nvidia GeForce GTX 1060 3GB.
It’s served me pretty faithfully in terms of playing CE so far, I’d be pretty miffed if that turned out to be the cause :confused: and so far as I can tell, there isn’t any driver updates for it, nor for my CPU (again, far as I can tell… I’m not an expert or anything, sadly, but I’m almost certain I’d be able to tell if that was the case.)
I just don’t understand why it doesn’t work :frowning: first time since I bought the game years ago now, that it’s been acting up this hard.

1060 is what I’m playing on currently as well, so I doubt that is the cause then, sorry for the mislead. (And I must admit, I don’t know when I last updated the drivers for this machine - I’m just glad it’s still functioning, given that the new machine pretty much needs the manufacturers to rebuild it properly this time, so won’t be back for a couple of weeks…). For what it’s worth, I do have a bunch of mods installed, so I doubt they would have been a cause (though still good that you eliminated that step).

I guess maybe taking a look at whether the bios needs updating could maybe help? Might be better to wait for someone that knows more, rather than following my advice down that rabbithole (but it did turn out to be far easier than I expected, for what that’s worth). Sorry that I haven’t been more useful - hopefully some of the good folks that helped me will see this and have some more useful ideas :confused:

No worries on not bringing a solution mate. Fact that you gave a suggestion is deeply appreciated ^^ to be fair and all, there was always a chance it could’ve been the answer. Just sad that it isn’t, ofc.

1 Like

Not sure if you’ve figured out the issue or not yet but a friend encountered this today when we got the itch to play. I helped them fix it by navigating to:

“*(Your-Install-Location)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Content”

There you should find a folder named “Paks”. I renamed (or deleted) the folder and verified the files. Steam downloaded the missing files and the game booted up after reinstalling the 20-30 gigs.

Reasonably faster then a full re-install and the sad part is said friend tried a full reinstall, in which case still received the errors. The game gods smiled upon us in the end I hope this helps someone else.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.