2 issues, can't use any weapons and game constantly freezes resulting in end task from task manager window


#1

Game mode: Online
Problem: Crash and Misc
Region: US


Started playing the game yesterday. Been out and about killing things and leveling up. During the entire process, I have had to kill the process via the task manager at least 75 times. Every time I have a question about something, I hit escape to pause my game play momentarily and alt tab to look up what I need. When I come back to the game, it is frozen, does not ever unfreeze and I have to kill the process. I see all kinds of posts stating this bug is now fixed but it isn’t.

Second issue. So I’ve finished doing some crafting at my base and I’m ready to head out and kill more beasties only I can’t use any weapons, not an axe, not a skinning knife, not my mace, not a pickaxe. Only thing I can equip and use is a shield. All items are at 100% durability. I’ve tried removing everything from taskbar and putting it back…does not work. I’ve tried this and restarting and putting it back…does not work. I’ve tried removing everything from my inventory and putting it back…does not work. I’ve tried this, restarted the game and put everything back in my inventory and hotbar…does not work. I see all kinds of posts stating this issue is fixed when it clearly isn’t.

So now with both of these issues the game is completely unplayable and it’s only my second day playing.

Any suggestions beyond all the ones I’ve found on the forums that don’t work would be helpful. Thanks in advance.


Steps on how to reproduce issue:
1.
2.
3.
4.


#2

These are some very old issues you’re having, for most of us, they have been fixed.

As for the first issue, I don’t have any answers which will cure it however, have you tried running the game in window mode so that you can just minimize it? If you try that, does it still freeze up.

The 2nd issue is game breaking, in the past people solved it by spam pressing the backspace key but again, this was fixed for the majority some time ago.

Be sure that you have all the latest drivers for your graphics card installed, maybe reinstall them if they are up to date.

Also, in Steam, go to your game files and verify them all to make sure you don’t have any corrupted files there.

You are playing the latest version of the game aren’t you?

I’m sure others will come back to you with other suggestions too, good luck…


#3

Thanks PitMonk. Did the verify thing…didn’t work. but the backspace mashing did. Thanks again. Now I just have to deal with the constant freezing of the game.


#4