Unable to use harvest tools or weapons

Game mode: Online
Problem: Bug
Region: US

I have a rented server, was running well. Died and was no longer able to use my weapons or tools. I can equip them, but R1, R2 and L2 do not seem to do anything.

  1. Tried dying
  2. Tried clearing hot bar
  3. Tried removing bracelet
  4. Tried exit game and log in.
  5. Tried exit game, shut down game, start game, join server
  6. Tried steps 2 then 3 above
  7. Tried steps 2 then 4 above
  8. Tried steps 2 then 5 above
  9. Tried switching to admin mode.

Had another player state that they ran into the same problem, died of food poisoning and suddenly they were fixed.

I can not reproduce this issue as the issue is not resolving in any way.

Damn, I was hoping this issue got fixed.

Try this for a workaround:

  1. Unequip everything from your hotbar.
  2. Add a consumable (food, potion, etc) to your hotbar.
  3. Add a weapon to a slot in your hotbar other than 1(down), 2 (down-left), or 3 (left).
  4. Wield and swing your weapon
  5. If it worked, reload hotbar and avoid using 1,2, or 3 for tools or weapons for the time being.
2 Likes

Thanks Ran-san, I’ll give it a try when I get a chance to get back on!

No good. I have a the game and am losing money on a 20 slot server with no way to play because I cant use harvesting tools or weapons.

Server restart didn’t help. No amount of switching things around or equipping-unequipping weapons.

The only fix was to recreate my character and start over.

New character is just fine.

I know this doesn’t help you now, but if it happens again remove your shield and store it in a box or bench. You’ll find that you probably could have used a two handed weapon but not single handed weapons with shield.

If that doesn’t work then swap all weapons with food. Then swap a weapon for food, you will then be able to hotkey all weapons again.

Reading these instructions make me sad

1 Like