A Javascript error occured in the main process

Type of issue: [SELECT ONE] Other
Region: [ EUROPE]
Mods?: [ No ]
Edition: [ Steam ]


I bought today the game on Steam (and also 2 DLCs : Savage frontier / Derkato) and installed it but I’m so far unable to launch it.
When I click the “launch” icon on my steam library I get the below error message :

A JavaScript error occurred in the main process
Uncaught Exception:
Error: Access is denied.
\?\C:\Users\zakna \AppData\Local\Temp\b72e6534-21cd -46a2-95e7-28e34aa 1269e.tmp.node at process.func [as dlopen) (electron/js2c/asar_bundle.js:5:1812)
at Object.Module. _extensions…node (internal/modules/cjs/loader.js: 1203:18) at Object.func [as .node] (electron/js2c/asar_bundle.js:5:2039)
at Module.load (internal/modules/cjs/loaderJs:992:32) at Module._load (internal/modules/cjs/loader.js:885:14)
at Function.I._load (electron/js2c/asar_bundle.js:S:12694)
at Module.require (internal/modules/cjs/loader.js: 1032:19) at require (internal/modules/cjs/helpers.js:72:18)
at Object.< anonymous> (E:\Steam\steamapps\common\Conan Exiles\Launcher\resources\app.asar\node_modules@funcom\game-launcher-module…:26)
at Module._compile (internal/modules/cjs/loader.js:l 152:30)

I have searched the web for solutions but could find any that worked yet.

So far, I tried :

  • Verifiy the game’s files integrity via Steam
  • Manually delete the .node file indicated in the error message (but it seems they are generated when an attempt at game launch is made)
  • Uninstall the game and delete the Appdata files of the “funcom” directory and re-install the game

I’m in dire need of help please :slight_smile:


Hi @Oroborys

Could you please let us know if you are using windows and if yes, what version (W10, W11).
Are you able to launch other Steam games with no issues?

Also this might be related to our Funcom Launcher so please take a look at these threads:

Hope this helps!

Hello Dana,

I managed to solve the issue on my own yesterday : I ran the funcom launcher in admin mode and everythong worked fine.
I feel kinda dumb not to have think of this earlier…

Thanks for your feedback anyway :slight_smile:


1 Like

Happy to hear the issue is now fixed for you @Oroborys

If you have any other trouble with Conan Exiles please feel free to get back to us and let us know.