A Time to Every Purpose

Hello I have the problem that I can not make the replica I have already tried to make it on another craftstation and I have already made a restart and it still can not be made. I hope someone can help me here

This is a buggety bug bug mission. There are two things that usually helps.

  1. Have all the items UNSTACKED in your inventory before adding them to the crafting window. Shift+drag to split a stack.

  2. You need to place the items in the “right” spot. You’d think that you could place them anywhere, but there are certain spots that seem to fail more often than others. I can’t remember right now where the best one is. I think it was lower left.

If you don’t have inventory space to split all the stacks, you can also try dropping each piece into place one at a time by picking up the stack and then right clicking to drop a piece.

That has worked for me every time.

I’ve done this one not too long ago on an alt. The mission inventory, where the pieces end up when you break them down, is expandable. Just drag the corner until it’s big enough and then unstack all the pieces.

The mission inventory is not a fixed amount of space so when you are done you can just close it back up. It will always expand as needed for mission items.

this awful mission needs to be rewritten or just deleted. it’s terrible. the scroll is not even showing up now.