Add-on Not working

Game mode: [Singleplayer]
Problem: [Full Nudity Add-on Doesn’t Work]
Region: [UK]

Purchased Complete Edition from store from eligible region, console is set to same region, uninstalled/reinstalled, downloaded all add-ons, rebooted, still not able to use this feature.

Steps on how to reproduce issue:

  1. Turn on Full Nudity in settings
  2. launch single-player server
  3. Select gender
  4. Shows maximum nudity to be off

There are two settings: server and player.

The server has to permit full nudity if that’s what you want. The server setting affects all players (even in single player). This setting can be accessed through the Admin panel.

The player has to permit full nudity, too, if that’s what you want. The player setting can have nudity off even if the server allows it. That way, players don’t have to have nudity even if they play on a server that allows it (good for keeping it “family friendly” while other players do their thing). The setting can be accessed through the Gameplay options.

This video might help you get your game setup the way you want it:

Thank you this is extremely helpful and was able to get it working. Are the default settings that appear in custom the same as the normal difficulty or are they on easy? I’d like to retain the baseline settings. Thank you again.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.