Complete nudity

Why doesn’t full nudity work in single player/co-op? while online yes?

Hello, take a look on the server settings, set max allowed nudity to full and, game options too. I play on pc steam, it worked for me in single player. I know that are some plataforms that dont allow nudity, hope you can figure it out. Regards.

I don’t know about x-box

I play PC, but there are two places that must be set for full nudity in single player,
Server Settings, and Game Play Settings.

HI ! think that I also tried to uninstall and reinstall, on the main screen of the game I set complete nudity, once I have done this if I go online it works if I go in single mode no… I don’t understand…

Is it really that important?

Yes, I saw, but as if in single I didn’t have permission to change the nudity of the server, in the main screen I set complete nudity then if I go online and everything is fine if I enter in single it tells me: maximum server nudity = none

not really, but I like solving “problems”

Then make yourself admin in singleplayer and set the maximum nudity option in the server settings to the desired level.

Also check that nudity is set correctly under “Gameplay” options AFTER setting the server option.

For Nudity in single player you must…
Set it here, which is what you’re doing when you create the character.


And you must also set it here,

Basically what I described but thanks for the screenshots.

It’s exactly what I described in the third post.

I apologize for the screenshots being in reply to you, it was a miss-click.
I meant for it to be a reply to Jiluse the OP

Xbox doesn’t allow for full nudity as an option in the NA region (and probably others) due to the game rating, the most you can normally get is “partial”. There are apparently workarounds that involve changing your region and downloading something that allows for it, but I don’t have any details there.

The O.P. clearly states in the first post that nudity is working for him online.
So he either is not in the U.S. or is employing the workaround.

1 Like

I confirm that this is how it worked, thanks everyone

1 Like

The final solution shows a Settings panel with 6 tabs at the top, the right-most being ‘server settings’ - MY settings panel only has 5 tabs and no ‘server settings’ tab. I’m on PC & Steam. The Gameplay tab shows Max Nudity = Full, but each time a try to create a single/co-op session and come back, the max is still nudity, but the current is reset to none.

FOUND IT! - When creating a single or co-op game, there is a ‘custom’ button under where you choose difficulty and map - the general section has a server nudity option and, once set, grants me nudity in both Single and Co-Op…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.