Aiming problems and camera bug

Game mode: [Single-player]
Type of issue: [Bug]
Server type: [Solo]
Region: [Local]

[Problems with aiming (PC)]

Hello everybody

First of all, I’d like to apologize for the grammar mistakes i could make, as i’m not an english native speaker.

The problem i’d like to report happen randomly when I load a game.

  1. My character does not follow my camera when i’m hitting something (on z axis only). So if i aim for the ground, the character will attack in front of him.
  2. When this happen, I can also see “in” my character when i’m in first person, and not only his chest.
  3. It happen randomly, whenever i’m playing on my laptop or my home computer, with or without mods (but it’s seem to need more connections/disconnections on my laptop).
  4. The only solution I found is to disconnect/reconnect until it works correctly. After that, I have no more problems until I quit the game.

This not make the game unplayable, but i cannot farm ice shards for my god Ymir, because I can’t aim a hit on a dead body with my axe, as it is on the ground. And i can’t fight on a edge of a hill as my character won’t adjust the moves on the z axis, and I will miss my opponent . Connection/disconnection can lead to at least 20 connections without working correctly (i’m writing those lines as I’m not able to have a normal play since an hour and a half).

Apparently, I cannot upload pics to show you what happen exactly cause i’m new here,
so I hope my description is good enough for you guys, to understand my problem.

I haven’t seen any posts relatives to this problem here, but my apologies if its exists already.

Thank you for your help,


First of all, Gus, welcome to the board. Secondly, you are quite understandable and filling out the form with the appropriate information is appreciated.

Now for the ‘not so good’ news …

Funcom is aware of the problem and is tracking it on Trello, but it is still under investigation. It appears to only affect single-player mode. You can see that here.

As a temporary workaround, try to get below the object if on even a slight slope. There is a way to farm some kind of node by combining crouch and hit, but I generally move on.

On the plus side, after a while, it stopped happening to me regularly, only very rarely, and relogging fixed it. Some advocate dying, but I don’t like to do that.

Good luck !




Hello Jim,

Thank you very much for answering me so quickly.

I’m glad to know that funcom is aware of the problem and hope they’ll find a way to solve it.

Yes disconnection works after one or two tries, but only for my computer. It doesn’t seems to work anymore on my laptop.

But I tried removing the bracelet and it worked on the first time. I dont like suicide myself too but it works better than relogging on my laptop (and I can farm an ice shard on myself, small profits are still profits).

So I have my solution for now.

Thanks again for your help Jim, and thanks for sharing the link, I’ll follow that with attention.

Have a good day !



Hey @Gus

Welcome to our community.
As @Jim1 kindly pointed out, we’re aware of this issue and we recently found a way to reproduce it thanks to the help of our community. It still is not a 100% repro rate, but we at least had a basis from where we could start investigate the cause for this problem.
Until we issue a fix for it, we apologize for the frustration. Thanks for your feedback and patience.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.