All crafting recipes are gone!

Game mode: [Online private]
Type of issue: [Bug]
Server type: [PvP]
Region: [EU]

Hello, my crafting recipes where gone when i logged in and i could not get them back before i restarted the server! I think i was using the sorting menus in the interface to sort crafting items. This is a big issue for me…

Before the last patch i just had to use a lotus potion or reset my feats to get them back but not the only way it to restart the server! I also tried to restart my game and verify the files. Nothing helped! Only restarting the server helped but i have to do that every time i use the sortie menu in the interface?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log out.
  2. Then log in again and your feats are gone. This only happens after you have been using the sorting buttons in the crafting menu o.0
  3. Restart server.
  4. Login and recipes are back in the menu

Did you scroll up and down? The search does not show only the matching items but rather sorts them first and greys others out.

So if you were at the bottom of the list and entered a search term it’d look like there were no matches. Sometimes I’d also have to scroll up again after deleting the search term.

Generally the crafting UI is horrible. Sure the search function is nice, but sorting by feats or type (more specific than ‘weapon’ or ‘anything that has anything to do with armor’ <.<) selectable from a drop down list would be nice.

I have not been able to find the problem in the Client…

This is a link to my server loges, it’s a mess to be honest!
Server logs form test server!

I don’t know if anyone can see what the issue is… but i would like to find a fix for it before next week.

This is how it looks in my crafting menu… :disappointed_relieved:

Okay, so i figured out what the issue was. I had to reinstall my game and that worked. Verifying the files did not catch the defect files apparently.

I had to download the game files again form steam but it works fine now :slight_smile: Was really a strange and annoying bug tho…

This topic was automatically closed after 7 days. New replies are no longer allowed.