All resources gone !?!


#1

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

***Help. Xbox single player offline. All trees, wildlife, ores, etc. are gone! Started before halloween event. Have restarted xbox, switched from offline/online, logged in dozens of times over the past month, travelled across the map,nothing fixes it! I don’t want to start over since I put a lot of time into the world. Is there any way to fix this?

Steps on how to reproduce issue:
1.start game
2.put in hundreds of hours
3.log back in
4.be completely disappointed


#2

Dude, have you tried re-installing the game?


#3

You Changed default setting? Set land claim to crazy levels?


#4

Never changed a single setting


#5

If your attached to character, back it up, and delete it and restart to see if that was it.

If not that, sounds like reinstall is in order, or something were missing that staff can touch on. =/


#6

Re-install makes me nervous. Yes im attached to character. Going to go mess with the settings now.


#7

Made myself admin, changed some settings, logged out. Logged back in, still no resources. So then I spawned a few monsters, gave myself some weapons and armor and logged back out. Next time I logged in all resources had returned.


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.