Crash to Dashboard with no work around

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

Dashboarding after a few seconds (if lucky) but don’t stop reading! Tried removing the bracelet, and loading solo and then join the game, neither work, cold booted also… Any other ideas?

Steps on how to reproduce issue:

  1. Login to Server.

If you can move CE to an external drive.

Go to power settings and change it to energy saving. And while your there do a full shutdown.

When you load into single player - co/op go to offline mode and stay there for 3-5 minutes. Also in offline mode hit up the admin panel and spawn and place one of each tier 1 - 3 building materials, all within your spawn point. You can go even farther with this and spawn and place all one of each thrall and give them a different set is armor. Also one of each workstation.

And if you can do some port forwarding on your router (see link)

Try those and see what happens.

Are you suggesting I do this every time I log in? (because that’s about how often this seems to happen…)

I can’t do port forwarding because I need to allow multiple xboxes to play simultaneously…

hard booted, set CE on external drive, tried everything but building a dang base with a bunch of thrall…

Is this early release? Is there a support system somewhere?

The game has been crashing repeatedly for me on PVP server 2575 since the last patch. Other servers seen a bit better, but no matter what I do the chain crashes continue. Our clan is hollowed out because people are quitting due to the horrible instability of the game.

Has there been any word from the devs regarding when all these crashes will be addressed?

I am very close to giving up on the game altogether

Hello, having same issue as well. Was playing offline in single player mode and was exploring in open territory. Then game froze and now cannot log in past start up menu, keep pressing blue x and just goes back to main menu. Also tried all of the trouble shooting fixes, re-boot system, re-set cache, re-installed game, etc. and still nothing worked. Is there supposed to be another update soon?