Anyone getting heatstroke issues?

EDIT: Online official PvE Conflict server.

This is on Exiled Lands map.
My base is at E10. I have never had heatstroke inside the black ice part of my base (before Siptah
I would get heatstroke wearing cold armour like Khitan armour in there, not tried post Siptah).

  • I was wearing Epic flawless Aquilonian Infantry armour.
  • I had the 2nd Vitality perk.
  • On entering the black ice part of my base (Note no heat sources / workstations near that door, just witchfire torches near the mitra fountain outside) from outside, I immediately got heatstroke and started losing HP.
  • The temperature bar did not move and remained in the middle.
  • I ran outside to the Mitra fountain to drink water, got the cool down buff but still had heatstroke and died.

From the screenshot you can see I still have heatstoke, the cool down buff and the temperature bar has not moved from the center.

Has anyone else experienced this?

This has only happened to me once, I’ve not reported it as a bug but will do so if other players have experienced this too.

had something similar happening in front of my base , but also just once

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.