Arg! Bugger Me Chest Matey... EL Keys in Siptah?

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: [ USA ]
Mods?: [ No ]
Edition: [ Steam ]


Bug Description:

Keyed Loot Chests refuse to open. See the linked video where I am pressing E many times on the chest with a key in my inventory. Chests do not open. Long-pressing or “holding” the E and then selecting interaction also has no affect.

The video will be done YouTube processing for HD in about an hour or two from the timestamp of this post.


Steps to Reproduce:

  1. Enter a Siptah Vault dungeon with a key in your inventory (from Exiled Lands - if that’s relevant?)
  2. Try to open any of the “LOCKED” Loot Chests.
  3. Record a video showing it doesn’t work.
  4. Make a really cool 3D thumbnail image for the video title.
  5. Upload it to youtube.
  6. Come here and fill out this form.
  7. Reprimand yourself for being a smartass.
  8. Wonder if the word “smartass” will be filtered.
  9. Wonder if the reader will know the poster is talking about himself in regards to the “smartass” label.
  10. Edit the post to confirm it wasn’t filtered.

ADDED Information:

I tried is again yesterday with a key from the same map (Siptah) and it didn’t work again.

Today I went in with the same key and it worked. So that’s a total of three fails (one prior to the video itself, the video experience, and yesterday) and one success (today). I’ve seen this happen before too in the distant past - only on Siptah.

Also perhaps unrelated, but some Siptah vaults spawn 2 regular unlocked loot chests in the same position and I can access both of them by pressing F on the first one, then moving my mouse around to reveal the underlying one, and the “Loot All” on that one as well. That happens the most in the Eastern Fiend Vault with the 1st and second chests from the entrance.

4 Likes

image

image

image

3 Likes

fun post. A few questions:

  1. did you loot the chest in an earlier run since the last server restart?
  2. did someone else recently loot the chest?

In my experience on the EL, it is possible to loot a given chest once per server restart (or perhaps a certain time). the chest will respawn along with the nearby world boss, but not be possible to loot it in the meantime.

  1. don’t the final IoS vault chests require defeating the vault boss? perhaps it is the same issue as noted above. once per player in a given period of time, even if the boss respawn…?
  1. No.

  2. No. Zero players besides myself have been on the server for the past 31 hours prior.

  3. No, you can loot them as many times as you like even if you leave through the front door and never even see the boss - you just have to wait for the respawn - I think it’s like an hour or something.

In this case though I already beat the boss and thought I would go back (before leaving the dungeon) to record the video showing that none of them were openable.

1 Like

When I aim at the lid they dont open, aim the dot on the front side they do.

If you look, you will see my reticule pointing at just about every surface. I pressed “E” at least 20 times on each chest.

It happened again today in the same dungeon too. It’s a bug, plain and simple. :frowning:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.