Authentication Failed Error on my new rented server, over and over again

Game mode: Online private
Type of issue: Bug
Server type: PvP
Region: USA

I’m renting a Conan server from Nitrado. Almost every time I try to log into it, I get “authentication failed”. Yes, I’m using the correct password and the server is up and running because some of my friends are able to get on it. But not me. I’ll try 10 times in a row and only get on the 10th time. Every other time is “Authentication failed”. It’s a pain to keep retrying.

No mods or anything on the server. It’s only 3 days old so the world isn’t even that complicated yet.

Also gives me the same error if I try to Direct Connect to it’s IP and port, so it’s not server browser related. Also no luck from ConanSandbox.log either - doesn’t show any error related to a failed login.

If I purposely put in the wrong password, it errors out immediately with “Server password not valid!”. So the game is accepting my password, it just kicks me out after all the splash screens with “Authentication Failed”.

As I said I have 4 friends all playing and they’re able to get on the server whenever they want. I’m able to get on it if I just keep trying and trying and trying but it’s a huge pest because each attempt I have to find the server again, wait for the splash screens, just to see the failed message. Doesn’t matter if the server is full or empty when I try so it’s not a player count issue.

Windows 10 fully updated, brand new install of Conan Exiles client as well.

Any idea what’s going on or what the fix is?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Find my server in the public server list
  2. Try to log into it
  3. Loads up splash screens, then dumps me to the main menu with “Authentication Failed”

Does your steam name have any special characters? Can you log on other servers?

1 Like

Buddies just told me that they’re also having the same problem. They all have to try over and over again until they log in, usually 5 to 10 times.

That tells me it’s not my computer (nor my Steam ID name).

I tried a couple other servers (non Official) and they both worked fine and loaded VERY quickly. Like the splash screens flew by and bammo I was in the game.

This is not the case with my Nitrado server. I’m looking at the splash screens for Nitrado for probably 15 seconds before I get booted. My Nitrado server is at 120 ping and the other servers are at 100ish ping.

By process of elimination, it sound like it could be Nitrado related, but I honestly have no idea what it could be because I AM able to connect to it eventually, just takes tons of connection attempts.

Reading up on this error it appears to be related to Funcom Live Services, whatever that is. There are a ton of bug complaints about rented servers all related to Funcom Live Services.

I am experiencing the exact same issue with a Nitrado server… all of the players on the server need multiple attempts to get in…and sometimes can not get in at all especially during peak hours. I believe the log file below is capturing the issue:

[2020.07.09-00.17.08:651][687]LogDreamworld:Display: PreLogin: XXXXXXXX
[2020.07.09-00.17.08:651][687]ConanSandbox:Display: User XXXXXXXX logged in from unknown country
[2020.07.09-00.17.08:651][687]LogOnline:Warning: STEAM: Steam API disabled!
[2020.07.09-00.17.08:651][687]LogOnline:Display: STEAM: OnlineSubsystemSteam::Shutdown()
[2020.07.09-00.17.08:651][687]LogNet: Client login from xx.xx.xx.xx, with ping 60

[2020.07.09-00.17.08:683][688]LogFuncomLiveServices:Error: VerifyIdentity Failed: Request Timeout or null response

[2020.07.09-00.17.08:687][688]LogNet: UNetConnection::Close: [UNetConnection] RemoteAddr: xx.xx.xx.xx:52309, Name: IpConnection_27, Driver: GameNetDriver IpNetDriver_0, IsServer: YES, PC: NULL, Owner: NULL, Channels: 1, Time: 2020.07.09-00.17.08
[2020.07.09-00.17.08:688][688]LogNet: UChannel::Close: Sending CloseBunch. ChIndex == 0. Name: [UChannel] ChIndex: 0, Closing: 0 [UNetConnection] RemoteAddr: xx.xx.xx.xx:52309, Name: IpConnection_27, Driver: GameNetDriver IpNetDriver_0, IsServer: YES, PC: NULL, Owner: NULL

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.