BattleEye Launcher Issue

So I decided to play some Conan Exiles again after about a month away and now I’m getting this issue over and over again:

[INFO] Blocked loading of file: “C:\ProgramDate\Quoteex\Uninamtouch.dll”.

Because of this, every time I launch the game it gets stuck on the loading screen when I try to play on my friends servers. I know its something to do with BattleEye but do I need to re-install it or something?? Please help, thanks.

I would re-install BattlEye and then validate files and see if that helps.

Did both and neither of them worked sadly.

I’m sorry to hear that. How did you install BattlEye. Did you use the .bat file in the battleye folder or did you do it some other way. ??

Used the .bat file. Uninstalled it and re-installed it from there.

Is your firewall or anti-virus blocking that file ??

I’m not sure, might have to look into that.

I disabled my anti-virus and it still gives me the message. As for my firewall, Windows won’t let me unblock it since it is a .dll file and not an .exe.

That seems to be the problem then. I’m not sure why it won’t let you unblock it. It should if you are the admin of the machine you are on. Are you logged in as admin of your computer. ??

Well I figured out what it was. I guess it was a vicious virus of sorts. I deleted the files and it made the pop up go away so that’s the good news. Bad news? I still can’t connect to my friend’s server, after about 5-10 it fails to connect. I’m guessing though this is another issue.

Glad you got a bit accomplished. Did you validate files again to see if that might fix it. Is there any error messages that pop up when you do try to connect. ??

It gives me this error:

"Pending Connection Failure
Could not connect to server. Your
connection to the host has been lost."

Might be an issue on my friend’s end so I’ll perhaps have to ask them what is going on.

That has been an issue for a lot of people. Not sure if there is a fix for " Your
connection to the host has been lost" You can try a search for that and maybe come up with a fix. I wish I could help more but I have not had this issue. Someone should be around soon though that has more experience with it than me.

Well, thanks for your replies at least. Was worried no one was going to say anything. :smile:

1 Like

I probably have less knowledge than bigguy80, but there is something very familiar about the specific ‘connection to host has been lost’ message, so let me check a couple of things -

Are you connecting to your friend’s dedicated server, or are you connecting to their PC for a ‘co-op’ game?

If it is for a co-op game - are one or both of you running Windows 7?

I ask, because this looks like an ongoing issue where win7 users cannot host or connect to co-op games. Sadly, if it is that case, I suspect it may never be fixed - the downside of us using an os that’s no longer supported by Microsoft. Even the required/recommended specs on steam have been updated to specify that win10 is required.

If this is the issue you are facing, the best I can suggest is either (as I have) accept not being able to play co-op or (as I keep meaning to) upgrade to win10.
This blog post suggests it is still possible to do for free - though I admit I haven’t got round to trying it…

Hey Dan, thanks for the input :slight_smile: But actually it is a dedicated server and not a co-op game. I even checked and the game loads fine if its solo or co-op but can’t be connected to their own dedicated server.

1 Like

Have you tried Direct connect ??

Ive gotten that failed to connect error twice. Both times I flushed my DNS, cleared my browser, and rebooted, and was able to connect. Battle Eye changed their IP address, so I am assuming the old IP was saved somewhere.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.