Beneath the Black Pyramid - Torch hell


#1

In the Beneath the Black Pyramid solo instance entered as a part of the In the Dusty Dark quest, the torches in the Labyrinth area (Tier 5/5) are not interactable half the time. Seeing as the Labyrinth is pitch black without a torch, and filled with one hit kill mummies that make you drop your torch even if they don’t kill you, this is immensely frustrating. Lot of /resets, logout-logins were had, this section is pretty buggy.


Lost Torch "In the Dusty Dark"
#2

Well, when I was progressing the main quest I stumbled upon an item and I had the feeling I should keep it for later.
And I was right. The item I mentionned is in the Savage Coast, when entering the mine you get a Miner Helmet qith a Head lamp. If you don’t delete that item you’ll get to keeo it forever.
I used many times since and didnt even bother with torches.

The miner helmet is given at the very beggining of the mission.
Maybe it would be faster to start the mission, take the helmet, cancel it and go back “Beneath the Pyramid” ? :slight_smile:


#3

I could have sworn that there was a debuff that stopped using other light devices in that instance. I ran into this issue myself a few months ago and the only way I could get the torch again was to log out and back in, which moves you back a short bit in the progress.

If this works great, if not an easy fix for FC would be to simply make the torch a mission item with an activate, like the headlamp.


#4

You’re correct. You get the ‘dead battery’ debuff when entering.


#5

My appologies if I did induce you in error. My memory might be good but it is a short one :slight_smile:

I will run the mission this evening and will let you know how it works for me.


#6

No worries. Of note, logging out and back in will zone you out of the instance which will break the amount of beetles you’ve got for the achievement as well. I hope they just activate the headlamp as an option or fix the torch to a quest item as the achievements in this are annoying to get already.

Thankfully I’ve done both with all three characters so I don’t have to do that long quest again =)


#7

You have to literally be a ■■■■■■■■■ to get that achievement.

Edit: Woah, what? How is that word censored? So strange.

Okay, how about this: You’d have to be a “glutton for punishment”.

■■■■■, sake…
Pardon me, I mean frack’s sake lmao


#8

Took a walkthrough for the beetles, and 3 attempts before I got them all. One I got one complete the other two were a cakewalk. Sadly you can’t do both achievements at the same time so had to run the quest again on all 3, and fell off the invis twice on one…so about 13 runs total.


#9

Bug is known. Basically you drop the torch where you die. Since the torch still exists the game doesn’t spawn a new one meaning you can’t pick it up.
Theoretically it should be fixed :soon: but not really sure how soon.


#10

The filter is a work in progress. Hang in there.


#11

I’m done with the quest & achievements so no worries for me, but its sort of sad that this takes so long to fix when there are so many quick fixes they can do to alleviate the issue until they have the ability to fix it proper.


#12

Right - had a thread or three on Reddit about this issue - the torches at the starts are not interactable -big pain keeps people from rerunning this tough-a-snails-already mission!

Really, FC, sometime when your’e not working on new content, fix this will you?


#13

That’s pretty much what will happen anyway.
This bug in particular is a long standing thing between me and the devs which I poke them about every patch anew. I can’t give you an ETA for the fix but it’s :soon:

Until than I only can share your pain as I basically have this mission paused since months myself.


#14

I finished this mission a few days ago and ran into the same problem you did. What worked for me was 1) having the headlamp in my bag, I actually picked this one up in Egypt somewhere, not sure where, and 2) dying a few times. A few times of dying after frustratingly running past the insta-kill mummy and into the tunnel, throwing down AOE’s in an attempt to at least see the walls in front of me, the debuff that doesn’t allow you to wear the headlamp finally disappeared. I spawned again at the anima well and could use the headlamp, instead of the torch, and could then progress through the small remaining portion of the mission.


#15

If this is true that the debuff goes away after enough death it just goes to show it is possible to fix this easily by just getting rid of the debuff.


#16

Oh the twisted, tangled, dark, dusty, and dank webs we weave…

Fairly certain we have a fix for this, but it’s going to need a bit of internal testing before it gets patched out, because the bug was in a script that is also used in a couple dozen other missions.

Keep an eye on the patch notes, it’ll be in there.


#17

Appreciate it =)

I’m done with this quest on all three characters, but I know its a painful one for others.


#18

Can we get some info on which other missions are afflicted in case someone gets stuck on those and the community at least has some knowledge to the source of the issue?
Or is it confidencial information that is dangerous because it can be exploited or misunderstood?


#19

Thank You!

Much appreciation! :grin: