Black Screen on launch


#1

Hi guys,

I have read few similar topics but no solution on this one…

I have a bug happening maybe 50% of the time on the game launch. It plays the Nvidia, Funacom and Intro videos and then the game kinda hangs there on a black screen with menu music playing. The solution for me is to press windows button or alt+tab and back in. Then the menu loads normally. As I said, sometimes the game normally transitions into menu. This bug happens as well when switching from windowed mode to full-screen in Settings. It is tied to the full-screen mode, as it doesn’t happen in windowed mode.

I have tried many previous Nvidia drivers with DDU cleanup, from pre-388.00 to the current version. Some suggestions was that it is tied to Nvidia Ansel, but disabling it doesn’t help it either. Any suggestions?

I am using Nvidia 1060M.


Settings Apply = Black Screen
#2

I haven’t heard of this exact issue yet, but it sounds similar to another one I’ve seen. You mentioned Nvidia drivers, so I recommend disabling or uninstalling Geforce Experience. Some players have reported that this solved their issue.

Please post back here to let us know if this helped or not!


#3

Yeah, these problems are always hard to track down. Seems that it is not common. I don’t use GForce Experience, never have I installed it either. It’s so unpredictable to replicate. It either hangs there or not, nothing I do really affects the chance. It doesn’t freeze either, just the menu doesn’t ‘load’. But flicking from fullscreen and back just loads it back on screen. This is an odd one. Keep me posted if you discover any new info, and thanks :slight_smile:


#4

I’ll certainly post here if I can get some useful information for you. And hopefully you too will update if you find out anything else or can reproduce it reliably.


#5

Hi again,

I did some troubleshooting and closed off some variables. This issue is strictly related to multiple display usage in windows, and I am using an external display with my laptop.

If I run everything only on laptop, everything is perfect without issues. Same goes if I chose to Duplicate displays. No problem there either.

Now, the issue starts to appear when I set my multidisplay setup to show only my external display, with or without laptop lid open (doesn’t matter). Somehow switching to fullscreen doesn’t happen smoothly and it only shows black screen, with everything running smoothly anyway in the background.

What I think is happening is, that the game, or windows, are forcing the fullscreen switch to Display 1 (laptop), which is turned off. After alt+tabbing, it corrects itself normally. I tried many many different settings -> setting my display 2 to primary, playing with scaling and refresh rates, playing with nvidia panel, you name it. @Umborls, could you ask a programmer in your team whether this might be a good lead for this? And whether this is coded in the game, or it’s a Windows issue? :slight_smile:


#6

Another progress.

To bypass the black screen on launch on the external monitor, there is a little solution that works for me right now.

Going to \steamapps\common\Conan Exiles\ConanSandbox\Config\DefaultGame.ini and disabling the intro videos:

bWaitForMoviesToComplete=False
bMoviesAreSkippable=True
-StartupMovies=
+StartupMovies=
+StartupMovies=
+StartupMovies=

It puts me right into the main menu without black screen. It is a workaround though, something is still amiss here. I tried like 5 times now, hopefully it will continue to work.


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.