Boss dont spawn in vault

Game mode: [Single-player]
Type of issue: [Bug]
Server type: [(offline)]
Region: [Japan]

Boss don’t spawn in vault. and I cannot enter deepest room.
(maybe other enemies that placed deeper floor of vault also don’t spawn)
I confirmed that this problem occur at least 2 vaults: Asylum of the Fiends, Refuge of the Gremlins
No MODs condition: reproduced(no effect)
Verify local file integrity(Steam): no effect
occur from: maybe 2.3 or 2.4

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Enter vault.
  2. Kill all spawned enemies and forward.
  3. Enter boss room. and nothing spawned.(reproduced)

In addition, after 3, once I exit vault and re-entry instantly, killed enemies when first time entering did not spawn, and enemies that did not spawn at first time entering spawn(incl. boss).
It seems that something like as “Spawn Enemy Number Upper Limit per Specific Area” or “Spawnable Distance from Player Character” exist and its value is too low.
Please investigate and fix this.

1 Like

Yes, can confirm, did the refuge of the Gremlins lately, and like said, couldn’t enter end-room, and no boss at sight.

Well, as I know, all the vault get the same situation sometimes.
But if you can not see the boss, you can get out of the vault and re-enter. The boss will spawn. I tried and it worked.

Sure, i can, like with empty camps, sure. :sweat_smile:
Problem is, the bug will remain, and i was just testing it after report.

Also for players it’s very frustrating to have to start over the whole dungeon, especially if you run it solo with not to cheaty settings. And doors that can’t be open are not nicer.


Thank you for reporting this issue. We’re aware of it as it was brought up recently after patch 2.4.1.
Our team is aware and we’re looking into it.


thanks all.
so, this issue reproduce various environment, not only mine.
OK, I wait to fix.

Yes, re-entry is effective workaround.of course it is not perfect…


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.