Bower of Jhebbal Sag upgraded, tier 2 altar did not replace it

Game mode: [(Online official 1502)]
Type of issue: [Bug]
Server type: [PvE]
Region: [US]


Placed materials in the Bower of Jhebbal Sag for the upgrade to tier 2 altar. Clicked on the upgrade icon. Upgrade started and when complete the Bower disappeared and nothing replaced it. There was plenty of room and it was on level sandstone foundations.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Have Bower of Jhebbal Sag in place with sufficient room around it.
  2. Add materials for the upgrade and click the upgrade icon.
  3. Upgrade starts and line advances.
  4. Upgrade finishes and POOF nothing there anymore apart from the foundations.
1 Like

I’ve seen a report that alters have failed to upgrade and disappeared like this if a player is standing on or too close to the alter (or new alter position) when it finishes the crafting and tries to place.
Also a similar report if a player was logged out on the alter.
Is it possible that you or a pet/thrall was close to the alter when it went to upgrade?

2 Likes

Thank you for bringing up these possibilities. I was at least 20 foundations away from the altar location when it should have popped up, the edge of my crafting area with thralls is at least 15 foundations away from where that altar was. It was also far enough away from my Set tier 2 altar. I’ll give it another go tomorrow (from scratch… sigh) :smiley:

That sounds like you all should have been far enough away … unless there was another placeable close … Eg a torch, statue ?

2 Likes

Nothing close at all, I put my temples around the periphery of my bases and once they are t3 then I start putting things around :slight_smile: Appreciate your help trying to figure this out.

Every time i saw one altar disappearing there was no thralls nearby - they simple vanish sometimes after upgrade (no matter what altar or upgrade). All platforms are affected and is one of the oldest bugs in Conan Exiles ----> look at this https://steamcommunity.com/app/440900/discussions/0/133256240733642480/ (almost two years old and never seen a proper fix).

1 Like

Thanks for the link, checked it out.
I’ve been lucky, must have laid down and upgraded at least a hundred altars of various types since joining early access about two months after it started and this was first time this happened to me. :sunny:

Was able to get the upgrade to tier 2 done on the second iteration of the Bower of Jhebbal Sag, keeping my fingers crossed for the tier 3 upgrade in a couple of days (its last on the list for obvious reasons :smiley: )

Thank you for your feedback. I’ve sent it to our team and they’ll look into it :slight_smile:

1 Like

Thank you Ignasis, btw - the tier 3 upgrade went fine.

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.