Broken official server

Online Official Server 1733 PVE G-portal US
Performance is laggy also buildings disappearing now, The server won’t load in. I’m in an infinite loading screen.
G-portal us

Started with lag then my base disappeared and I logged out now I can’t get back in. infinite loading screen.My issues

your base is there and its not the server. This happens to me everyday. My base is to big and has to much S%&^ in it to load quickly.

Log back in and just let it sit there for 10mins. Im not joking 10mins then come back.

Half the time when I log in I fall for 45seconds until my floors load in.

Well the issue is not being able to load into the server. When I try to load into it last time it took 15 mins and I couldnt move whenever I log in im instant dead then respawned in the air with no UI. I had to use task manager to close the game cause chat or Esc didn’t work after waiting on it to load for 5 minutes. I also tried to leave my base and come back to reset it no luck. I know my base is big but everyone else on the server has big bases I validated it and reinstalled. Im just gonna wait on the server reset and see if that fixes it. I just wish they had an actual support help instead of us venting on forums.

Hey @tattooedgamer92

Welcome to our community and apologies for the frustration.
This seems to be a known but elusive issue brought with the building optimizations update. It is usually solved once the server restarts.
Could you let us know the name of your character/clan so our team can run some tests? You can send it to us via DM if you deem this information to be confidential.
Thanks in advance.

1 Like

The server restart fixed it. but we have had issues as of late myself and my boyfriend our steam ID are ashcher and tattooedgamer92 and our clan is Ashen. My boyfriend has been having issues with dying and spawning in a completely different area being dungeon or not the bedroll. Thanks for working with us we really love the game just sucks when something like this happens and we can’t play.


Thanks @tattooedgamer92. We’ve sent this information to our team to see if we can successfully replicate this issue consistently on our end.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.