BUG/ Cursor Issue Can't get past main screen + Can't click on anything (Video)


#1

Hi,

Reported this yesterday in the demo, I’m still unable to play the game at all, still cursor is trapped and can’t move to click on anything on the main screen.

I’ve tried different display settings, different scaling options, changing DPI settings in compatibility, still nothing :frowning:


#2

Are you in windowed or fullscreen? Also, are you running that on a Mac?


#3

It starts in fullscreen, I have no option to change it to anything else, yes it’s a Mac running windows bootcamp, so its running on windows 10, the demo worked fine the 1st time i ran it, 2nd time i booted it up this happened, and now nothing seems to fix it. @AndyB I would of said maybe it’s a Mac issue running bootcamp, but the fact it ran flawless the first time, makes me believe this is a bug.


#4

It’s hard to troubleshoot Mac/Bootcamp since we don’t officially support Mac. Are you not able to run the game in windowed borderless or anything like that?

Check this Steam support article for help on Game Launch Options; maybe you can try some of these? https://support.steampowered.com/kb_article.php?ref=1040-JWMT-2947


#5

Tried them all before, the game runs in the correct resolution up until the screen that says “when you see this it means the game is automatically saving” at that point something happens to the resolution or scaling and its unplayable. All other games run fine accept this. No can’t run the game in anything but the way it boots up.


#6

Update: fixed by typing (-autoconfig, -windowed) into steam launch options. FINALLY! :smiley: I can play!!!


#7

Figured a windowed option would help! Glad to hear it worked for you. Sorry for the trouble!


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.