[Bug Report] Witch Queen, Door to Throne room will not open


#1

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: Europe/Germany


Tried to visit the Witch Queen. After passing the first door, i ran to the entrance of the throne room, but the door was closed. It didnt opened when i stood close in front of it. I tried to knoch and step on the door, nothing happened.
Then i tried it with a relog. I logged out and connected again to the server, felt a second lucky, because i saw the open door. But there was an invisible wall and the door was closing. I wasnt able to enter.
Video:


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Try to visit the Witch Queen
  2. Find a locked door.
  3. Log out and in again, try to enter the Throne room of the Witch queen
  4. Find an invisible wall and at the end a shutdown door.

#2

Normally the door closes if somebody enters the throne room, so that the player cannot flee once combat begins.
Can you ask around your server whether or not anyone entered before you got there?

Edit: From your video, when you enter the second time, the situation inside the throne room looks like there was a combat already started before you arrived.
When everything is ‘virginal’, the witch queen should be on her throne and there should be two grey statues at the right and the left.
In your video, one statue is not in it’s proper place…