Bug With Building - Certain blocks cannot be placed!

Game mode: [Online]
Problem: [Bug]
Region: [Server 1812]

[I made an account just for this, and this is the FIRST thing I tried to build on the First server so listen UP!]

Steps on how to reproduce issue:

  1. Build the thing I tried to build
  2. No come on, really
  3. Try to build it
  4. Just try.

[Screenshots Attached . . . You CANNOT fill in the corner pieces, mirrored on each side]


[PS stop being such fa ggots and allow me to post a link if you want a go ddamn bug report FFS]

1 Like

I can’t see your screenshot, but I had the same problem with a thatched roof. This is somehow related to stability - you can check stability of each block with a repair hammer. To solve this issue you need to build floor (one tile was enough for me) very close to that missing element - on the same level. When you will do it, you will be able to put that missing element. And you can’t destroy that floor tile, because your corner element also will be destroyed.

Thanks for the reply, you need to replace the (dot) with an actual dot in my links in order to see them. I think I’ve boiled down the problem to its barest essential. The right side corner does NOT work the same as the left side corner, and in the case of the structure I have built (an archway) leaving a random floor block is not an option.


By the way I have a Conan python, I love big floppy dicks. That’s all.

And I told you how to solve this problem. I had same situation. I finished one wall but the other didn’t want to budge.
You have to build this element right under missing corner https://d1u5p3l4wpay3k.cloudfront.net/conanexiles_gamepedia/3/32/Icon_ceiling_-1.png?version=7d16404c7fb63dab49ab3121ba7a038c

(or the same from higher tier)

I understand you don’t want to do this because it ruins your project but it’s the only way to do it. Yes, it’s a bug. And this is a workaround for the time holy Funcom will release some patch.

Something similar happened to me on Xbox, but to fix something so obvious, I had to remove the adjacent pieces and put them back so that now, let me put it. A shame

It’s the building piece beneath that doesn’t have any base stability, not from what you’re building, just the specific piece itself. I did report it a while back without a response.

The solution doesn’t work.

NOTHING STACKS ON Right-sloping Inverted Sandstone Wall EXCEPT OTHER Right-sloping Inverted Sandstone Walls

WHAT SHOULD STACK IS A Right-sloping Sandstone Wall OR A REGULAR Sandstone Wall