BUG | with crafting exp gained


#1

Game mode: Single-player
Type of issue: Bug


I encountered this bug way back in early access and I reported it back then, but as I see it still persists to this day…

When crafting multiple items I only get experience from first item in crafting queue. Items made after that one yield no experience.
Another linked bug. When I craft , let’s say one sandstone foundation, naturally I get the exp. BUT when I place that item and activate its “shortcut” in numbered shortcuts bar at the bottom to craft another foundation i DON’T get any exp. This happens with every item as far as I can tell. Tried with dozen of them…

Note that I already tried disabling all mods way back in EA when I reported it first time. Not gonna bother retesting everything since I am certain the bug was not fixed since then for whatever reason.


Steps to reproduce bug 1:

  1. Craft at least 2 different items so you have crafting queue with at least 2 items in it.
  2. Observe gained experience from 1st item and every other item after that one

Steps to reproduce bug 2:

  1. Craft any item and use/place it so only shortcut/blueprint remains in shortcuts bar
  2. Try crafting another item using newly created shortcut/blueprint in shortcuts bar
  3. Observe EXP gained after using shortcut.

#2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.