Bugs bugs and more bugs


#1

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [EU]


OK, so where should I start…

I have been playing Conan Exiles on the official PVE server 1006 for about 620 hours and I would like to think that I have accumulated a bit of experience. My character name is Aziraal, clan name Aziland.

I love the game, I think it’s amazing…BUT…
That 500 patch…wow…what the hell was that? I did not have any of the problems you mentioned in that patch. After you said you fixed them, I had them ALL…plus some more new ones.
I feel like I should just mention some of the more important one:

  • on loggin, thralls have about 5% hp, more or less… How are we supposed to defend like this?
  • I have a very large base (anyone wanting to visit, please feel free to do so, I’m in the Southern Aqueduct area) and I got the purge message with the X in the midle of my base. So there I was, ready to test my defences (as we don’t get a lot of ONLINE purges, they like to happen offline…) but when it started they were nowhere to be seen. so there I was running atop my walls, searching to see from where they would attack (as I said, I have a large base) when a player who was on his way to help, calls me on global that he found the purge mobs tearing down my base in a different part, from the INSIDE! Hours upon hours spent on getting defences ready, recruiting hundreds and hundres of archers (not exagerating) and the purge spawns inside…and I can’t place fighters down as they will be low hp and die…well, I guess rebuilding gives me something to do.
    -yellow Lotus potions…they still vanish.
    -functional Warpaints last 10 minutes.
    -a lot of the times mobs don’t attack, they just stand there, looking stupid.
    -I still get stuck inside Rhinos. And they fly away like baloons when you kill them. Sometimes elephants do too.
    -when you build close to another player, sometimes it lets you place foundations, but then it doesn’t let you place other building peaces, like walls, on them. Why not? Why does it let you place the foundation if it’s that close and you cant place anything on it?
    -sometimes a building piece I place, just breaks after a few seconds. It’s not a stability issue, I know what I’m talking about, I build a lot.
    -sloped walls are buggy. it’s hard to explain. I like to build symetrical buildings and sometimes it lets me place a sloped wall on one side but not the other. I have tried many different tactics to work around this, but nothing works. and again, not a stability issue…if you want to join me in the game I can show you what I mean. this also happens on different sides of a foundation or wall.
    -if you try to place a foundation and the space is occupied at the time that space gets bugged. you clear the space but you still can’t place the foundation unless you destroy the previous foundation first and then replace it. I have had this with ceilings as well. I wasted a lot of resources because of this.
    -sometimes, building pieces don’t stand still, they keep on changing the way they are facing and this results in wrong placement…again, a waste of resources. why not make an option for them to only change direction when using the mouse wheel?
    -sometimes an action bar slot can get bugged by invisible items. an example tested by me: all action bar slots accupied with different building pieces. 26 sandstone walls on slot 6. I double click a 100 sandstone walls stack in my inventory to add some more walls on my action bar. the 100 walls replace the 26 walls and the 26 walls disapear. that is when the slot gets bugged. as the 26 walls are still there, but invisible. so if you empty the slot, things that you pick up, craft or double click (this only if they are stackable) can use the slot, but you can’t place anything in that slot (like a weapon) as it will say the invontory is full. I fix this by killing myself and then find the 26 walls on my corpse.
    -khitan!!! omg I was so excited for these armors as I love how they look, especially the heavy one. I purchased the DLC, I’ve done some experimenting with the building pieces, seemed ok, with the exception of the awning which for some reason costs more than the reinforced stone awning… and then I decided to craft my armors. So I craft 1 of each, light, medium and heavy, epic versions. Instant heath stroke when I put them on…really? I paid for armors that can only be worn in the north? And the heavy armor in the new DLC gives grit? (well, theoretically, atm…as it gives no bonuses) really? do you want people to buy them or what?
    -you can’t see rugs on wedge foundations as it goes through them…I only tried this on stonebrick wedge foundations.

I’m sure there are more but I just can’t remember them now…

I invested a lot of time and effort in this game. I don’t want to quit and just let everything I built decay. But any more of this and that is what’s probably going to happen…


Sorry for my bad english.


#2

Anyone notice the invisible black monolith that myseriously appears in inventory sometime?


#3

Oh yeah…how could I forget…I guess I just got so used to it, that it now feels like part of the game…
The old mighty LAGG !!!
No matter the time of day, the server laggs…badly…How is this possible on an official server? It feels worse than a private one. It really is unplayable at times. Venturing in the volcano or walking around high places are the most dangerous things you can do in this game as you are just 1 lagg away from going for a swim in lava or skydiving with no parachute…
Please sort out your servers…it’s just ridiculous…


#4

That never happened to me Servian.


#5

This topic was automatically closed after 7 days. New replies are no longer allowed.