Build / Journey gone

Game mode: Online
Problem: [Crash | Bug | Performance | Misc]
Region: EU
Server: 3041 Offical

So I build a base and work hard at getting things for them to totally go poof, disappointed. One thing after another with this game.
Built a really cool ship with a trebuchet on the front, used everyday and mid game, gone. Stairs that are used everyday also gone.

What is the point if things keep disappearing.

Will anyone address this or is this another sweep under the carpet moment and hope ppl forget.

So fed up with this, journey steps are being complete and it’s not giving them me.

Come on… sort it out or pull it of the shelf.

Steps on how to reproduce issue:

  1. Play conan
    3.start enjoying
    4.something’s happened (again)

The game has a built in decay timer. If you don’t log in a touch stuff regularly it disappears. You can confirm this is what happened by checking the event log. Be sure to press square to submit your query. I recommend setting the distance meter to the highest value.

If you want to know more about decay here’s a video explaining it.

Ye, I know about the having to be close or touch it but my trebuchet was set on foundation’s and on a large ship I run all over every day, the rest of the ship has over 250hrs, and I used the thing the day b4 so this must be some thing else lol.

Cool video tho dude,

Do you have any idea of how my journey steps seem to be stuck and not giving me the step when I’ve done it.

E.g I’ve upgraded building pieces and it said step complete but it’s not removed it from steps and not completed the step in menu either.

Seems like the buggiest game I’ve ever played.


Oh guess I mis understood your original post. Not sure on the trebuchet. There has been an issue with alters disappearing from loss of stability and they are working on it. Could be the same with with the trebuchet.

As for the journey step I personally have not encountered this issue. I know for building there are 2 steps.

  1. Upgrade a building piece (seems to only work with tier 2 building materials. Insulated wood or stone brick.)

  2. Upgrade to the highest tier. Works with any tier 3 building piece.

It’s the only thing I can think of that might help.


Thanks for that, I have tried khitan walls and Turan walls, neither worked, I will try an insulated wall later and see if that works, fingers crossed.

Thanks for the help

Just tried simple insulated wood and that worked, thanks for the help.

I genuinely thought upgrading to Turan or another one of them packs would have done it.

Thanks dude


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.