Building , wasting mats

Can anyone tell me why when i try to build in cartain locations, it goes to place the foundation pieces but nothing gets placed and it still just uses up the materials. Found a nice flat spot climbin around in volcano. Go to build and i wasted a stack of foundations trying to place before i realized the mats were being used up

1 Like

This sounds like a bug. I’d repost in the bug-reports forum and provide additional details like coordinate location, game style (PVP, etc), and the type of server. In addition, if you can reproduce the issue, providing the steps is useful to the devs.

well you probably placed some foundations under the ground… will be extremely hard to locate and destroy em when u ll need to change pattern base (lets say when u want to place a triangle instead of square)… do not rush when building
try to be sure for each part before u apply it…

No must have placed 15 pieces in one spot, I doubt the were all placing underground

Happens near cities n obs n then try placing a thrall u get message “thralls not allowed here” basically cuss is non build zone but why not make it so it tells u is no build allowed too ? Instead it just takes ur building pieces to oblivion. Def a bug if u ask me but yet again idk n im lil slow so yeah

It looks like a bug as in SP it doesn’t “consume” anything, just shows a big red cross “You can not build here” or so (I have a Russian localization for this). It seems to me that it had been so even on servers where I used to play some time ago.

I get this behavior on the official severs too. The unnamed city is a particularly good example. Almost the entire region is a no build zone as far as I know, yet I never see a warning from the game that this is the case. Instead, it just eats any foundations I try to place. My assumption has always been that there are lots of places on the map that are no-build zones, but they’re missing some vital bit that causes the game to display the no build message and prevent you from placing.

1 Like

In SP I tried to put foundations here:

%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA

I’ve got red crosses OK, but it had been a couple of updates earlier.

A bug? In conan exiles? Surely you jest

sometimes they snap to other pìeces, even below the ground, so you don’t see them but they are there. you have to make sure you’re looking at the hologram before placing them.

once i tried to redesign the entrance to my keep, but i had previously build something in there and for this same reason i couldn’t place some pieces because they were snaping to others below the ground that i couldn’t see. at the end i figured out how, by “replacing” the building pieces i could see where they were, destroying them and building normally after that.

I had base here in earlier builds… Thankful long gone. Lost few homes do to updates…

As for SP working and Online not. I would assume, partly online lag or some anti cheat measure for area…maybe. Or just oddity.

I’ve had this bug in SP (were I spend most of my days) and online. I log out and back in, will often fix it. Or just waiting… Online, it may just be a delay on server end. And game hasnt placed the item… but did take it.

Or lost to limbo… since it seems everyone (just about) is having lag issue or down services or slow service.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.